LMS 7.9 auf QNAP-NAS

karlek
Beiträge: 1156
Registriert: 2. November 2011 12:35
SqueezeBox: Touch
SqueezeBox: Radio
SqueezeBox: Boom
SqueezeBox: Classic
SqueezeBox: Duet
SqueezeBox Server läuft auf: Raspberry Pi 3 (Jessie) mit LMS 7.9
(O2 Joggler mit LMS 7.9)
(QNAP-212 (Turbo) mit LMS 7.9)

LMS 7.9 auf QNAP-NAS

Beitragvon karlek » 11. August 2017 18:15

Ja, mach mal.
Deine Rückfrage hat mich neugierig gemacht und so habe ich noch ein wenig gelesen.
Im Prinzip sollte LMS auch auf einem 64Bit-System laufen. Das Problem ist, dass SSOTS sein eigenes Perl mitbringt, und das ist 32 Bit.
Für den normalen Betrieb stört das anscheinend nicht, nur wenn das Format konvertiert werden muss.
Also, ja, versuche es mal und melde Dich, wenn es geklappt hat und / oder Du auf weitere Fehler stößt.

dirk15
Beiträge: 1
Registriert: 26. Februar 2017 13:28
SqueezeBox: SqueezePlay
SqueezeBox Server läuft auf: Qnap TS-451+
Wohnort: Travemünde

Re: LMS 7.9 auf QNAP-NAS

Beitragvon dirk15 » 20. August 2017 11:23

Bitte um Unterstützung

Moin, ich habe den LMS in der Version 7.7.2 auf einem QNAP TS-451 installiert.
Das System läuft.

Allerdings werden meine Songs nicht erkannt/gefunden, obwohl ich meine die Pfade korrekt eingerichtet zu haben.

Außerdem möchte ich auf die aktuelle Version updaten und komme mit der hier geposteten Anleitung nicht klar, weil ich zu unerfahren mit Putty und Linux bin.
Habe ich die richtige Downloaddatei ausgewählt?
Sie liegt in Public, wird vom soss-Tool aber nicht gefunden.
Die Auswahl und "Upload" führt zu einer Fehlermeldung.
Eine Datei "routines.sh" finde ich, sie ist aber leer (oder erzeuge ich sie unbewusst?).
...


Ich bin auf der Suche nach jemandem der mir hilfreiche Tipps gibt, im Forum oder als PN.
Bitte!

Dirk aus Travemünde

karlek
Beiträge: 1156
Registriert: 2. November 2011 12:35
SqueezeBox: Touch
SqueezeBox: Radio
SqueezeBox: Boom
SqueezeBox: Classic
SqueezeBox: Duet
SqueezeBox Server läuft auf: Raspberry Pi 3 (Jessie) mit LMS 7.9
(O2 Joggler mit LMS 7.9)
(QNAP-212 (Turbo) mit LMS 7.9)

LMS 7.9 auf QNAP-NAS

Beitragvon karlek » 20. August 2017 20:21

Welchen Pfad hast Du denn im LMS für Deine Musiktitel angegeben?

Ich nahm für QNAP immer den größten Tarball mit CPAN. Welchen hast Du versucht?
Wenn Du die routines.sh nicht änderst, wird SSOTS sie nicht erkennen. Suche mal unter /opt/ssods4/ statt unter /share/.../.qpkg/LogitechMediaserver. Der Pfad unterscheidet sich bei QNAP nämlich an der Stelle, wo die drei Punkte sind, in Abhängigkeit vom Betriebssystem und wie man die Festplatten eingerichtet hat (Raid, einzeln, ...). Wenn Du da was anderes hast, als in dieser Anleitung, wird vi eine neue, leere Datei erstellen.
Und es muss auch wirklich ssods4 lauten, weil es ursprünglich für eine Diskstation, nicht für eine Turbostation entwickelt wurde.


Zurück zu „Squeezebox Server & NAS“

Wer ist online?

Mitglieder in diesem Forum: CommonCrawl [Bot] und 1 Gast