LMS 7.9 auf QNAP-NAS

karlek
Beiträge: 1150
Registriert: 2. November 2011 12:35
SqueezeBox: Touch
SqueezeBox: Radio
SqueezeBox: Boom
SqueezeBox: Classic
SqueezeBox: Duet
SqueezeBox Server läuft auf: Raspberry Pi 3 (Jessie) mit LMS 7.9
(O2 Joggler mit LMS 7.9)
(QNAP-212 (Turbo) mit LMS 7.9)

Re: LMS 7.9 auf QNAP-NAS

Beitragvon karlek » 28. März 2017 13:58

Es geht dabei um den Prozessor, schätze ich. Welchen hat denn Dein NAS?

Edit: Dann versuche mal den hier: http://download.qnapclub.de/qpkg/logitechmediaserver/LogitechMediaServer_7.7.2_x86.zip

Luk
Beiträge: 12
Registriert: 20. September 2010 18:01

Re: LMS 7.9 auf QNAP-NAS

Beitragvon Luk » 28. März 2017 16:34

ES FUNKTIONIERT! :D :D :D
Wow 1000 dank für die kompetente und rasche Antwort bzw. den DL Link. War schon kurz vor dem Verzweifeln...ich glaube ich lasse dann das mit dem update auf die neuere Version....never touch a running system ;)
Vielen Dank nochmal, hero of the day!

karlek
Beiträge: 1150
Registriert: 2. November 2011 12:35
SqueezeBox: Touch
SqueezeBox: Radio
SqueezeBox: Boom
SqueezeBox: Classic
SqueezeBox: Duet
SqueezeBox Server läuft auf: Raspberry Pi 3 (Jessie) mit LMS 7.9
(O2 Joggler mit LMS 7.9)
(QNAP-212 (Turbo) mit LMS 7.9)

Re: LMS 7.9 auf QNAP-NAS

Beitragvon karlek » 28. März 2017 16:44

Ja, nee. Komm! Das war zu einfach... ;)
Außerdem wird der LMS erst ab 7.9 richtig gut. :)

Freut mich aber, dass es geklappt hat.

is.schulz
Beiträge: 6
Registriert: 26. April 2017 17:25
SqueezeBox: Radio
SqueezeBox: Duet
SqueezeBox: Radio
SqueezeBox: Duet
SqueezeBox Server läuft auf: QNAP TS-110, geplant auf Odorid C2
Wohnort: Neuss

Re: LMS 7.9 auf QNAP-NAS

Beitragvon is.schulz » 26. April 2017 17:37

Hallo,
ich hab mir wohl die routines.sh zerschossen und komme mit dem recovery nicht klar. Hab jetzt keine LMS-Version mehr drauf aber SSOTS läuft noch!

Kann mir jemand helfen, wie ich die routines.sh wieder hin bekomme und zwar so, das ich LMS 7.9 dann am besten direkt installieren kann.

Hoffe auf Hilfe!!!!!!

Benutzeravatar
Quadronado
Beiträge: 794
Registriert: 27. März 2011 08:33
SqueezeBox: Touch
SqueezeBox: Radio
SqueezeBox Server läuft auf: QNAP TS-119 - Server-Version 7.9

Re: LMS 7.9 auf QNAP-NAS

Beitragvon Quadronado » 26. April 2017 18:44

Wenn ich die nächsten Tage Mal dazu komme, könnte ich dir meine Datei kopieren. Vielleicht ist ein andere QNAP-Nutzer ja schneller?

is.schulz
Beiträge: 6
Registriert: 26. April 2017 17:25
SqueezeBox: Radio
SqueezeBox: Duet
SqueezeBox: Radio
SqueezeBox: Duet
SqueezeBox Server läuft auf: QNAP TS-110, geplant auf Odorid C2
Wohnort: Neuss

Re: LMS 7.9 auf QNAP-NAS

Beitragvon is.schulz » 26. April 2017 19:17

Danke, würde es ggf. auch helfen die 7.7.2 und damit die SSOTS neu zu instalieren? vielleicht hat da jemand einen Link ??? Such mir gerade 'n Wolf :o

karlek
Beiträge: 1150
Registriert: 2. November 2011 12:35
SqueezeBox: Touch
SqueezeBox: Radio
SqueezeBox: Boom
SqueezeBox: Classic
SqueezeBox: Duet
SqueezeBox Server läuft auf: Raspberry Pi 3 (Jessie) mit LMS 7.9
(O2 Joggler mit LMS 7.9)
(QNAP-212 (Turbo) mit LMS 7.9)

Re: LMS 7.9 auf QNAP-NAS

Beitragvon karlek » 26. April 2017 19:37

Kannst Du erstmal genauer beschreiben, wie Du Dir die routines.sh "zerschossen" hast und warum Du jetzt keinen LMS mehr hast, SSOTS aber noch?
Ich würde erstmal den LMS übers APP-Center deinstalliert und dann das 7.7.2 qpkg manuell installieren.
Wie man auf 7.9 kommt, steht im ersten Beitrag hier im Thread.
Im einem anderen neueren Thread sind zwei aktuelle Downloadlinks.

is.schulz
Beiträge: 6
Registriert: 26. April 2017 17:25
SqueezeBox: Radio
SqueezeBox: Duet
SqueezeBox: Radio
SqueezeBox: Duet
SqueezeBox Server läuft auf: QNAP TS-110, geplant auf Odorid C2
Wohnort: Neuss

Re: LMS 7.9 auf QNAP-NAS

Beitragvon is.schulz » 26. April 2017 19:43

Kannst Du erstmal genauer beschreiben, wie Du Dir die routines.sh "zerschossen" hast und warum Du jetzt keinen LMS mehr hast, SSOTS aber noch?
Ich würde erstmal den LMS übers APP-Center deinstalliert und dann das 7.7.2 qpkg manuell installieren.
Wie man auf 7.9 kommt, steht im ersten Beitrag hier im Thread.
Im einem anderen neueren Thread sind zwei aktuelle Downloadlinks.


...also beim Bearbeiten der routines.sh hab ich wohl einen Fehler gemacht und jetzt funktioniert keine Installation mehr über die SSOTS (für keine LMS Version), hier habe ich den LMS deinstaliert, daher keiner mehr da!
7.7.2 qpkg manuell installieren ist ewig her! Ich schau mal. würde mich aber über Hilfe freuen!

karlek
Beiträge: 1150
Registriert: 2. November 2011 12:35
SqueezeBox: Touch
SqueezeBox: Radio
SqueezeBox: Boom
SqueezeBox: Classic
SqueezeBox: Duet
SqueezeBox Server läuft auf: Raspberry Pi 3 (Jessie) mit LMS 7.9
(O2 Joggler mit LMS 7.9)
(QNAP-212 (Turbo) mit LMS 7.9)

Re: LMS 7.9 auf QNAP-NAS

Beitragvon karlek » 26. April 2017 20:14

Hast vermutlich einen falschen Editor genommen. Am besten, Du machst das mit dem Editor von WinSCP oder per SSH mit vi auf dem QNAP.
Leg Dir aber eine Sicherheitskopie an! Wie das geht, steht auf der ersten Seite dieses Threads.
Ein qpkg manuell installieren ist leicht: im App-Venter gibt es eine Schaltfläche. Der Rest geht dann automatisch.

is.schulz
Beiträge: 6
Registriert: 26. April 2017 17:25
SqueezeBox: Radio
SqueezeBox: Duet
SqueezeBox: Radio
SqueezeBox: Duet
SqueezeBox Server läuft auf: QNAP TS-110, geplant auf Odorid C2
Wohnort: Neuss

Re: LMS 7.9 auf QNAP-NAS

Beitragvon is.schulz » 26. April 2017 20:18

@ Karlek, Danke für die Antwort. Die manuelle Installation im App-Center hab ich gefunden. Ich finde aber nicht die passende Installationsdatei für den LMS 7.7.2 /Für den QNAP TS-110), vielleicht eine Idee oder einen Link?


Zurück zu „Squeezebox Server & NAS“

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot], CommonCrawl [Bot] und 0 Gäste