SSOTS geht nicht mehr auf

sirius_black
Beiträge: 14
Registriert: 24. Februar 2015 16:54
SqueezeBox: Touch
SqueezeBox: Radio
SqueezeBox Server läuft auf: QNAP TS 221

SSOTS geht nicht mehr auf

Beitragvon sirius_black » 8. Juni 2017 13:04

Kurze Frage:

Bei mir läuft seit einiger Zeit der LMS 7.9 auf einer Qnap 221 problemlos, wollte jetzt mal wieder auf SSOTS gehen und wg updates nachschauen, aber bei der Eingabe 192.168.X.XXX:9090 passiert gar nichts, komm ich noch irgendwie anders drauf oder ist da was nicht richtig installiert.

Vielen Dank

karlek
Beiträge: 1156
Registriert: 2. November 2011 12:35
SqueezeBox: Touch
SqueezeBox: Radio
SqueezeBox: Boom
SqueezeBox: Classic
SqueezeBox: Duet
SqueezeBox Server läuft auf: Raspberry Pi 3 (Jessie) mit LMS 7.9
(O2 Joggler mit LMS 7.9)
(QNAP-212 (Turbo) mit LMS 7.9)

Re: SSOTS geht nicht mehr auf

Beitragvon karlek » 8. Juni 2017 13:28

9090 ist doch CLI. Versuch mal 9099.

sirius_black
Beiträge: 14
Registriert: 24. Februar 2015 16:54
SqueezeBox: Touch
SqueezeBox: Radio
SqueezeBox Server läuft auf: QNAP TS 221

Re: SSOTS geht nicht mehr auf

Beitragvon sirius_black » 8. Juni 2017 13:55

...klappt leider auch nicht

karlek
Beiträge: 1156
Registriert: 2. November 2011 12:35
SqueezeBox: Touch
SqueezeBox: Radio
SqueezeBox: Boom
SqueezeBox: Classic
SqueezeBox: Duet
SqueezeBox Server läuft auf: Raspberry Pi 3 (Jessie) mit LMS 7.9
(O2 Joggler mit LMS 7.9)
(QNAP-212 (Turbo) mit LMS 7.9)

Re: SSOTS geht nicht mehr auf

Beitragvon karlek » 8. Juni 2017 14:20

Kommt was bei 9001?

sirius_black
Beiträge: 14
Registriert: 24. Februar 2015 16:54
SqueezeBox: Touch
SqueezeBox: Radio
SqueezeBox Server läuft auf: QNAP TS 221

Re: SSOTS geht nicht mehr auf

Beitragvon sirius_black » 10. Juni 2017 12:59

...auch nix

karlek
Beiträge: 1156
Registriert: 2. November 2011 12:35
SqueezeBox: Touch
SqueezeBox: Radio
SqueezeBox: Boom
SqueezeBox: Classic
SqueezeBox: Duet
SqueezeBox Server läuft auf: Raspberry Pi 3 (Jessie) mit LMS 7.9
(O2 Joggler mit LMS 7.9)
(QNAP-212 (Turbo) mit LMS 7.9)

Re: SSOTS geht nicht mehr auf

Beitragvon karlek » 10. Juni 2017 18:42

Dann nimmst Du vermutlich die falsche IP. Normalerweise kommt auf Port 9001 das Webinterface des LMS. Oder hast Du den Port mal geändert?

sirius_black
Beiträge: 14
Registriert: 24. Februar 2015 16:54
SqueezeBox: Touch
SqueezeBox: Radio
SqueezeBox Server läuft auf: QNAP TS 221

Re: SSOTS geht nicht mehr auf

Beitragvon sirius_black » 10. Juni 2017 20:34

eigentlich hab ich nichts verändert, kann ich den Port den irgendwie herausfinden?

karlek
Beiträge: 1156
Registriert: 2. November 2011 12:35
SqueezeBox: Touch
SqueezeBox: Radio
SqueezeBox: Boom
SqueezeBox: Classic
SqueezeBox: Duet
SqueezeBox Server läuft auf: Raspberry Pi 3 (Jessie) mit LMS 7.9
(O2 Joggler mit LMS 7.9)
(QNAP-212 (Turbo) mit LMS 7.9)

Re: SSOTS geht nicht mehr auf

Beitragvon karlek » 10. Juni 2017 21:06

Wenn Du nichts verändert hast, überprüfe erstmal die Adresse, über die Du auf Dein QNAP zugreifst. Die scheint falsch zu sein.

sirius_black
Beiträge: 14
Registriert: 24. Februar 2015 16:54
SqueezeBox: Touch
SqueezeBox: Radio
SqueezeBox Server läuft auf: QNAP TS 221

Re: SSOTS geht nicht mehr auf

Beitragvon sirius_black » 11. Juni 2017 14:06

IPder QNAP stimmt, seh ich ja in der Beowserzeile, habe auch versucht einfach an die Adresse alle möglichen Endungen :9000 :9001 :9090 :9099 anzuhängen, ich check jetzt mal ob es ggf ein Firewall Problem ist.

sirius_black
Beiträge: 14
Registriert: 24. Februar 2015 16:54
SqueezeBox: Touch
SqueezeBox: Radio
SqueezeBox Server läuft auf: QNAP TS 221

Re: SSOTS geht nicht mehr auf

Beitragvon sirius_black » 11. Juni 2017 14:09

...hab mal kurz die Firewall deaktiviert und schon geht's, danke allen Helfern


Zurück zu „Squeezebox Server & NAS“

Wer ist online?

Mitglieder in diesem Forum: CommonCrawl [Bot] und 1 Gast