Puffer-Aktualisierungsfehler

karlek
Beiträge: 1209
Registriert: 2. November 2011 12:35
SqueezeBox: Touch
SqueezeBox: Radio
SqueezeBox: Boom
SqueezeBox: Classic
SqueezeBox: Duet
SqueezeBox Server läuft auf: Raspberry Pi 3 (Jessie) mit LMS 7.9
(O2 Joggler mit LMS 7.9)
(QNAP-212 (Turbo) mit LMS 7.9)

Re: Puffer-Aktualisierungsfehler

Beitragvon karlek » 25. September 2017 22:12


absolog
Beiträge: 12
Registriert: 26. Januar 2011 09:50
SqueezeBox: Radio
SqueezeBox: Radio
SqueezeBox: Radio
SqueezeBox: Touch
SqueezeBox Server läuft auf: Pogoplug mit Debian

Re: Puffer-Aktualisierungsfehler

Beitragvon absolog » 25. September 2017 22:39

Dankeschön! :-)

Ich glaube, das hatte ich in den letzten Tagen schon gelesen. Und wie man sieht: Auch hier meldete sich der Fragende nicht mehr zurück... Echt ärgerlich. Nicht nur wegen mir jetzt, sondern überhaupt... Naja.

Also vielleicht mal zu meinem Netzwerk.

FB 6490. 3 Radios und eine Touch. Radios sind/waren verkabelt über Powerline von TP-Link. Touch ist über LAN angeschlossen ohne Powerline. Und das hat auch lange reibungslos funktioniert. Bis im Mai ein Update von FritzOS kam. Zumindest bilde ich mir ein, dass das der Auslöser war. In dem verlinkten Thread kommt das mit der Zeit zufälligerweise irgendwie auch hin.. Hm.

Ansonsten 2.4 + 5 Ghz Wifi aktiv. Wobei das über Powerline ja eh nix zu bedeuten hat.

Mehrere Switches sind auch im Einsatz. An der FB ist nur ein Kabel eingesteckt, das in einen der Switches geht. Von da verteilt sich dann alles durch die Wohnung.

LMS läuft auf einem Pogoplug mit Debian, der auch gleichzeitig für das Home-Sharing meiner HD+-Karte sorgt.

Zwei Radios und die Touch sind synchronisiert.

Im Moment probiere ich es mit einem Radio alleine ohne Sync. Steht mit Akku neben mir und der Test läuft seit 19:07 Uhr. Um 20:07 Uhr gab es den erwähnten Puffer-Aktualisierungsfehler. Seitdem nicht mehr. Obwohl der eigentlich um 22:07 Uhr hätte kommen müssen. :-) Sehr komisch. Ich lasse seit 20:27 Uhr einen Paketmitschnitt des LAN an der FB laufen. Vielleicht ist das der Grund, warum es jetzt zu keinem Fehler kam... Mal beobachten.

Ich habe am Freitag den LMS upgedatet und die FB neu gestartet, auch den Pogoplug. Danach war länger Ruhe bis Sonntagmorgen. Dann gings wieder los mit vielen kleinen Abbrüchen. Irgendwann dann wieder der größere.

Reicht das zunächst als Info? Oder hast Du noch spezielle Fragen? Ich mache seit Anfang August nix anderes als diesen Fehler zu suchen und beheben. Radios und Touch mehrfach vom Strom getrennt, Werkreset. Eine neue FB habe ich auch gekauft. Nichts. Keine Chance...

Ich teste mal noch weiter einige Szenarien. Ich meine mich erinnern zu können, dass ich mal an einem Wochenende Internetradio über meinen Onkyo AVR gehört hatte und auch da kam es zu dem Abbruch zur gleichen Zeit. Ich werde das noch mal testen.

Dankeschön schon mal für jede Hilfe...

LG

absolog.

karlek
Beiträge: 1209
Registriert: 2. November 2011 12:35
SqueezeBox: Touch
SqueezeBox: Radio
SqueezeBox: Boom
SqueezeBox: Classic
SqueezeBox: Duet
SqueezeBox Server läuft auf: Raspberry Pi 3 (Jessie) mit LMS 7.9
(O2 Joggler mit LMS 7.9)
(QNAP-212 (Turbo) mit LMS 7.9)

Re: Puffer-Aktualisierungsfehler

Beitragvon karlek » 25. September 2017 23:54

Den Fehler, dass es regelmäßig zu Aussetzern kommt, hatten wir derletzt schon mal. Ich meine, es waren auch 2 Stunden. Leider finde ich den Thread nicht. Vielleicht war das auch im Slimdevices-Forum, bezweifle ich aber. Ich suche gleich mal.
Was definitiv im Slimdevices (Edit: http://forums.slimdevices.com/showthread.php?106969-Booms-zicken-seit-Fritzbox-Update-auf-6-80) gemeldet wurde -- unter anderem von @Quadronado, waren Fehler im Zusammenspiel einer Fritzbox 7390 (glaube ich) mit einer neuen OS-Version und älteren Squeezeboxen.

Du könntest mal das server.log des LMS durchforsten, ob dort mehr zu diesen Aussetzern zu finden ist. Wo das log liegt, findest Du unter Einstellungen->Informationen. Eventuell muss man auch die Ausgabe mancher Protokolle redseliger einstellen (Info, oder Debug). Leider kenne ich mich nicht so gut aus, welche das genau sind. Man findet sie unter Einstellungen->Erweitert->Protokolle.

Ich gehe jetzt erstmal auf die Suche nach dem Thread mit den regelmäßigen Schwierigkeiten (war übrigens auch eine FB IIRC).

Benutzeravatar
Quadronado
Beiträge: 809
Registriert: 27. März 2011 08:33
SqueezeBox: Touch
SqueezeBox: Touch
SqueezeBox: Radio
SqueezeBox: Radio
SqueezeBox: SqueezePlay
SqueezeBox Server läuft auf: Raspberry Pi - Server-Version 7.9.1

Re: RE: Re: Puffer-Aktualisierungsfehler

Beitragvon Quadronado » 26. September 2017 07:43

karlek hat geschrieben: -- unter anderem von @Quadronado, waren Fehler im Zusammenspiel einer Fritzbox 7390 (glaube ich) mit einer neuen OS-Version und älteren Squeezeboxen.

Ich glaube, dass ich eine 7490er habe. Die haben bei AVM irgendwann Anfang des Jahres einfach großen Mist bei einem Firmware-Update gemacht. Da findet sich dann auch nichts im Log vom LMS, weil das ja von der Fritzbox ausgeht. M. E. gibt es da bisher keine Lösung und AVM redet sich raus. Deswegen hat sich in den bisherigen Threads auch niemand mehr gemeldet. Alle mit Problemen sollten AVM direkt anschreiben. Vielleicht können wir so etwas bewegen.


Gesendet von meinem Nexus 5 mit Tapatalk
Einige Spotify Playlisten: Joni Mitchell covered - Joni Cash originals

absolog
Beiträge: 12
Registriert: 26. Januar 2011 09:50
SqueezeBox: Radio
SqueezeBox: Radio
SqueezeBox: Radio
SqueezeBox: Touch
SqueezeBox Server läuft auf: Pogoplug mit Debian

Re: Puffer-Aktualisierungsfehler

Beitragvon absolog » 26. September 2017 17:58

Danke Euch beiden. Ich werde auch mal im Slimdevices-Forum lesen...

Wenn @Quadronado Recht hat, dass es tatsächlich an AVM liegen sollte, dann kann ich mir die Testerei natürlich schenken. Jedoch bin ich ebenfalls diesbezüglich in Kontakt und habe schon gefühlt 100 Mails ausgetauscht und Support-Daten geschickt. Die antworten flott und freundlich und man hat wirklich das Gefühl von gutem Service. Aber da hat @Quadronado schon auch Recht: Passieren tut nix und einen Hauch von Lösungsansatz gibt es auch nie. Immer nur testen Sie dies, testen Sie das, erstellen Sie Support-Daten, machen Sie einen Mitschnitt. Vielleicht ist das Taktik, um sich den Anstrich von gutem Service zu geben, aber im Prinzip halten die einen auch nur hin...

Mir wurde ein Update versprochen, das dann auch Anfang September kam. Geholfen hat es genau gar nichts.

Ich weiß nicht, was ich machen soll. Ich habe eh schon so viel Zeit investiert und bin langsam echt fertig mit Nerven und Zeit. Ich hatte mich auch schon nach anderen Lösungen oder Alternativen umgeschaut. Aber da gibts irgendwie auch nix, was mir gefällt oder keine schlechten Bewertungen hat. :-)

Raspi könnte ich auch testen. Vielleicht funktioniert das besser. Aber da scheitert es dann daran, dass ich keine guten Lautsprecher finde. Danach habe ich auch schon gesucht. Und es sollte halt auch in Küche und Bad die Musik spielen. Und da stelle ich mir sicher keinen AV-Receiver mit Regal-Lautsprechern auf. :-)

Trotzdem sollten wir an dem Thema dran bleiben. Vielleicht finden wir gemeinsam einen Weg... ?!

absolog
Beiträge: 12
Registriert: 26. Januar 2011 09:50
SqueezeBox: Radio
SqueezeBox: Radio
SqueezeBox: Radio
SqueezeBox: Touch
SqueezeBox Server läuft auf: Pogoplug mit Debian

Re: Puffer-Aktualisierungsfehler

Beitragvon absolog » 26. September 2017 23:18

So liebe Leute, heute Abend war ein Abend ohne Squeezebox. Heute war Internetradio über den Onkyo AVR angesagt.

Und was soll ich sagen? Exakt zum üblichen Termin unterbricht der Stream und der Onkyo buffert. Das dauert zwar insgesamt nur ein paar Sekunden statt fast einer Minute bei den Squeezeboxen, aber das sollte dennoch ein Indiz dafür sein, dass es wohl NICHT an den Squeezeboxen und dem LMS liegt, sondern in der Tat ausschließlich an der Fritzbox. Ich habe AVM vorhin schon darüber in Kenntnis gesagt.

Die Testerei hat jetzt zunächst ein Ende. Ich habe noch einen anderen Router, der nicht von AVM ist. Den könnte ich hinter die FB klemmen und alles machen lassen, was bisher die FB gemacht hat. Also vor allem DHCP und Wifi. Das mache ich bestimmt mal testweise.

Ich halte Euch auf dem Laufenden. Kann aber bis zum Wochenende dauern.

LG

absolog.

absolog
Beiträge: 12
Registriert: 26. Januar 2011 09:50
SqueezeBox: Radio
SqueezeBox: Radio
SqueezeBox: Radio
SqueezeBox: Touch
SqueezeBox Server läuft auf: Pogoplug mit Debian

Re: Puffer-Aktualisierungsfehler

Beitragvon absolog » 27. September 2017 22:54

Hallo noch mal,

ich bin jetzt mit dem kompletten Netzwerk inkl. DHCP und aller Geräte usw. umgezogen auf meine alte FB 6360 mit FritzOS 6.50, die jetzt hinter der 6490 läuft. Die 6490 ist also sozusagen nur noch das Modem, Firewall und DECT-Basis. Mit dem VPN-Zugang muss ich noch mal schauen. Das wird jetzt sicher noch ein bisschen mehr Arbeit, um in das LAN der 6360 zu kommen.

Wifi ist jetzt auch nur noch mit 2,4 GHz möglich und einige andere Funktionen sind nicht mehr vorhanden, aber das ist mir erst mal egal. Für meinen 50/10-Internetzugang sollte auch Wifi b+g reichen. Wifi n ginge auch noch, aber ich möchte wegen der Radios erstmal auf b+g bleiben. Wird sowieso alles überschätzt. :-)

Jetzt heißt es weiter beobachten und hören, hören, hören... Bisher ist mir noch nix aufgefallen. Läuft ca. seit einer Stunde alles rund. Alle Radios sind jetzt per Wifi verbunden statt mit Powerline. Bin mal gespannt...

Mit AVM hab ich auch weiter gemailt. Es besteht Hoffnung, dass mit dem Update auf 6.90 die Probleme weg sind. Aber das soll erst später im Jahr erscheinen. Zumindest für die 6490.

Wenn es etwas Neues gibt, sag ich Bescheid.

Falls Euch das alles überhaupt (noch) interessiert? Ich hatte ja versprochen, mich hier nicht heimlich aus dem Staub zu machen, wenn das Problem gelöst sein sollte...

LG

absolog.

karlek
Beiträge: 1209
Registriert: 2. November 2011 12:35
SqueezeBox: Touch
SqueezeBox: Radio
SqueezeBox: Boom
SqueezeBox: Classic
SqueezeBox: Duet
SqueezeBox Server läuft auf: Raspberry Pi 3 (Jessie) mit LMS 7.9
(O2 Joggler mit LMS 7.9)
(QNAP-212 (Turbo) mit LMS 7.9)

Re: Puffer-Aktualisierungsfehler

Beitragvon karlek » 27. September 2017 23:04

Ich lese tatsächlich interessiert mit.
Vielen Dank schon mal für Deine bisherigen Erkenntnisse (und Mühen).

absolog
Beiträge: 12
Registriert: 26. Januar 2011 09:50
SqueezeBox: Radio
SqueezeBox: Radio
SqueezeBox: Radio
SqueezeBox: Touch
SqueezeBox Server läuft auf: Pogoplug mit Debian

Re: Puffer-Aktualisierungsfehler

Beitragvon absolog » 27. September 2017 23:17

Danke, karlek. :-)

Das mache ich gerne, falls es denn jemandem hilft. Wobei das alles jetzt ja leider nicht das eigentliche Problem löst und nur ein Workaround sein kann. Es hat ja auch nicht jeder noch nen zweiten Router in der Schublade. Oder nen dritten.

Eigentlich geht das ja gar nicht, dass der Router-Hersteller mal eben so ein versautes Update bringt und dann Dinge und Systeme der User lahm legt. Vor allem, da man nicht wieder problemlos zurück kann auf eine ältere Version. Mal abgesehen von Sicherheitslücken, die dann auch ggf. wieder offen wären.

Man stelle sich mal vor, man bringt sein Auto in die Werkstatt zur Inspektion, die machen ein Update und anschließend kann man nur noch 20 km/h fahren. "Och, ja, tut uns leid. Da müssen Sie auf das nächste Update warten. Das soll in zwei bis drei Monaten kommen." Unvorstellbar.

Seltsam finde ich aber auch, dass die Foren nicht voll sind, von solchen Fragen und Meldungen. Evtl. treten die Unterbrechungen auch nur in bestimmten Netzwerk-Konfigurationen oder -Konstallationen auf. Aber dem gehe ich jetzt nicht auch noch auf den Grund. :-)

Gute Nacht.

Benutzeravatar
Quadronado
Beiträge: 809
Registriert: 27. März 2011 08:33
SqueezeBox: Touch
SqueezeBox: Touch
SqueezeBox: Radio
SqueezeBox: Radio
SqueezeBox: SqueezePlay
SqueezeBox Server läuft auf: Raspberry Pi - Server-Version 7.9.1

Re: Puffer-Aktualisierungsfehler

Beitragvon Quadronado » 27. September 2017 23:25

Finde ich auch super, dass du da so hartnäckig bist. Ich habe irgendwann frustriert aufgegeben. Daumen hoch.

Gesendet von meinem Nexus 5 mit Tapatalk
Einige Spotify Playlisten: Joni Mitchell covered - Joni Cash originals


Zurück zu „Squeezebox Allgemein / Bedienung“

Wer ist online?

Mitglieder in diesem Forum: CommonCrawl [Bot] und 1 Gast