Internet-/Webradio geht nicht mehr

agerer
Beiträge: 20
Registriert: 7. November 2013 15:24
SqueezeBox: Touch
SqueezeBox Server läuft auf: USB-Stick
Wohnort: Landshut

Internet-/Webradio geht nicht mehr

Beitragvon agerer » 16. September 2016 11:09

Hallo,
seit ein paar Tagen geht das Internetradio nicht mehr. Woran kann das liegen?
Danke!
Gruss Sebastian
Squeezebox Touch Fw: 7.7.3

karlek
Beiträge: 1205
Registriert: 2. November 2011 12:35
SqueezeBox: Touch
SqueezeBox: Radio
SqueezeBox: Boom
SqueezeBox: Classic
SqueezeBox: Duet
SqueezeBox Server läuft auf: Raspberry Pi 3 (Jessie) mit LMS 7.9
(O2 Joggler mit LMS 7.9)
(QNAP-212 (Turbo) mit LMS 7.9)

Re: Internet-/Webradio geht nicht mehr

Beitragvon karlek » 16. September 2016 16:12

Welcher Sender? Welcher Server? (LMS oder mysqueezebox.com?) Welche Squeezebox? Wie ist die im Netzwerk?

agerer
Beiträge: 20
Registriert: 7. November 2013 15:24
SqueezeBox: Touch
SqueezeBox Server läuft auf: USB-Stick
Wohnort: Landshut

Re: Internet-/Webradio geht nicht mehr

Beitragvon agerer » 16. September 2016 16:42

karlek hat geschrieben:Welcher Sender? Welcher Server? (LMS oder mysqueezebox.com?) Welche Squeezebox? Wie ist die im Netzwerk?

Danke karlek für die Antwort.

1. Es sind ALLE Sender betroffen.
2. Der LMS-Sender ist betroffen.
3. Ich hab die Squeezebox Touch.
4. Ist im Netzwerk über dLAN-Powerline, das aber auch funktioniert. Ich könnte auch auf WLAN umstellen.
Gruss Sebastian
Squeezebox Touch Fw: 7.7.3

karlek
Beiträge: 1205
Registriert: 2. November 2011 12:35
SqueezeBox: Touch
SqueezeBox: Radio
SqueezeBox: Boom
SqueezeBox: Classic
SqueezeBox: Duet
SqueezeBox Server läuft auf: Raspberry Pi 3 (Jessie) mit LMS 7.9
(O2 Joggler mit LMS 7.9)
(QNAP-212 (Turbo) mit LMS 7.9)

Re: Internet-/Webradio geht nicht mehr

Beitragvon karlek » 16. September 2016 17:03

Gib mal ein paar Beispiele für Sender.
Auf welchem Rechner o.ä. läuft der LMS oder nutzt Du die Touch selber als Server?
Wenn es ein anderer Rechner ist, hat der generell (noch) Internetzugang?
Vielleicht musst Du nur Dein Modem mal aus- und wieder einschalten. Was für eines hast Du denn?
Und versuch auch mal WLAN, ja.

agerer
Beiträge: 20
Registriert: 7. November 2013 15:24
SqueezeBox: Touch
SqueezeBox Server läuft auf: USB-Stick
Wohnort: Landshut

Re: Internet-/Webradio geht nicht mehr

Beitragvon agerer » 16. September 2016 17:25

karlek hat geschrieben:Gib mal ein paar Beispiele für Sender.
Auf welchem Rechner o.ä. läuft der LMS oder nutzt Du die Touch selber als Server?
Wenn es ein anderer Rechner ist, hat der generell (noch) Internetzugang?
Vielleicht musst Du nur Dein Modem mal aus- und wieder einschalten. Was für eines hast Du denn?
Und versuch auch mal WLAN, ja.

Ich nutze die Touch als Server, könnte aber auch über die NAS gehen.
Den Fritz!WLAN-Router 6490 cable hab ich heute einmal aus-/ein geschaltet.
Dann geht es wieder und dann wieder nicht.
Bei "Bayern 1 Niederbayern/Opf." bekomme ich die Nachricht "Connection reset by local host". Weiter Sender sind Bayern2, B3 oder Radio Swiss Klasik

Das nebenbei: Das Internet-Radio in der Küche geht auch nicht mehr seit Gestern!
Gruss Sebastian
Squeezebox Touch Fw: 7.7.3

karlek
Beiträge: 1205
Registriert: 2. November 2011 12:35
SqueezeBox: Touch
SqueezeBox: Radio
SqueezeBox: Boom
SqueezeBox: Classic
SqueezeBox: Duet
SqueezeBox Server läuft auf: Raspberry Pi 3 (Jessie) mit LMS 7.9
(O2 Joggler mit LMS 7.9)
(QNAP-212 (Turbo) mit LMS 7.9)

Re: Internet-/Webradio geht nicht mehr

Beitragvon karlek » 16. September 2016 18:53

Hört sich nach einem Problem mit Deinem Internetzugang an. Bei mir gehen die drei erstgenannten Sender ohne Probleme.
Auch dass Dein anderes Internetradio (ich nehme an, keine Squeezebox) ebenfalls nichts abspielt, wäre ein Hinweis.

agerer
Beiträge: 20
Registriert: 7. November 2013 15:24
SqueezeBox: Touch
SqueezeBox Server läuft auf: USB-Stick
Wohnort: Landshut

Re: Internet-/Webradio geht nicht mehr

Beitragvon agerer » 17. September 2016 18:55

karlek hat geschrieben:Hört sich nach einem Problem mit Deinem Internetzugang an. Bei mir gehen die drei erstgenannten Sender ohne Probleme.
Auch dass Dein anderes Internetradio (ich nehme an, keine Squeezebox) ebenfalls nichts abspielt, wäre ein Hinweis.


Heute las ich, auf der SB, dass irgend ein "Lokaler Dienst" Probleme hat. Die Internetverbindung von den Smartphones und Notebook funzt einwandfrei.
Gruss Sebastian
Squeezebox Touch Fw: 7.7.3

Benutzeravatar
std
Moderator
Beiträge: 1901
Registriert: 23. Januar 2010 13:54
SqueezeBox: Touch
SqueezeBox: Boom
SqueezeBox: Radio
SqueezeBox: Classic
SqueezeBox Server läuft auf: RaspberryPi 3 mit Max2Play Image

Re: Internet-/Webradio geht nicht mehr

Beitragvon std » 17. September 2016 19:00

mhh

welchen Radiodienst nutzt du denn?

Sowohl vTuner (Yamaha-AVR) so wie das in meinen Server integrierte TuneIn Plugin funktionieren einwandfrei

Macht MSBC evtl. Probleme? Wäre ja nicht das erste Mal
Mit freundlichen Grüßen Stefan

agerer
Beiträge: 20
Registriert: 7. November 2013 15:24
SqueezeBox: Touch
SqueezeBox Server läuft auf: USB-Stick
Wohnort: Landshut

Re: Internet-/Webradio geht nicht mehr

Beitragvon agerer » 17. September 2016 19:07

std hat geschrieben:mhh

welchen Radiodienst nutzt du denn?

Sowohl vTuner (Yamaha-AVR) so wie das in meinen Server integrierte TuneIn Plugin funktionieren einwandfrei

Macht MSBC evtl. Probleme? Wäre ja nicht das erste Mal


Was ist eigentlich MSBC ?
Gruss Sebastian
Squeezebox Touch Fw: 7.7.3

karlek
Beiträge: 1205
Registriert: 2. November 2011 12:35
SqueezeBox: Touch
SqueezeBox: Radio
SqueezeBox: Boom
SqueezeBox: Classic
SqueezeBox: Duet
SqueezeBox Server läuft auf: Raspberry Pi 3 (Jessie) mit LMS 7.9
(O2 Joggler mit LMS 7.9)
(QNAP-212 (Turbo) mit LMS 7.9)

Re: Internet-/Webradio geht nicht mehr

Beitragvon karlek » 17. September 2016 19:08

Deine Ausführungen sind zu vage, agerer. Vielleicht versuchst Du es mal über LMS oder MSBC.
Bei mir spielen alle Radios, also liegt das Problem bei Dir.
Wenn Du LMS nutzt, kannst Du Dir mal das Server.log ansehen.


Zurück zu „Squeezebox Allgemein / Bedienung“

Wer ist online?

Mitglieder in diesem Forum: CommonCrawl [Bot], Yahoo [Bot] und 0 Gäste