Server keine Verbindung, keine Musik

Grabbo
Beiträge: 16
Registriert: 2. November 2012 18:06
SqueezeBox: Radio

Re: Server keine Verbindung, keine Musik

Beitragvon Grabbo » 8. Dezember 2012 13:29

Hi Logitech,

der Hinweis bei Problemen www.mysqueezebox.com/support ei nzugeben ist wirklich etwas neben der Spur.

Hier sind keine Informationen über ein Serverproblem angegeben. - eigentlich wie immer !! Aber eigentlich mag ich mein Radio, also LMS aktivieren.

Schlagertyp
Beiträge: 4
Registriert: 8. Dezember 2012 12:05
SqueezeBox: Radio
SqueezeBox: Radio
SqueezeBox: Radio
SqueezeBox: Radio
SqueezeBox: Radio

Re: Server keine Verbindung, keine Musik

Beitragvon Schlagertyp » 8. Dezember 2012 13:58

wie gesagt man müßte mal Logitech fragen ob man nicht einen neuen servis machen könnte um diese probleme nicht immer auftreten

karlek
Beiträge: 1209
Registriert: 2. November 2011 12:35
SqueezeBox: Touch
SqueezeBox: Radio
SqueezeBox: Boom
SqueezeBox: Classic
SqueezeBox: Duet
SqueezeBox Server läuft auf: Raspberry Pi 3 (Jessie) mit LMS 7.9
(O2 Joggler mit LMS 7.9)
(QNAP-212 (Turbo) mit LMS 7.9)

Re: Server keine Verbindung, keine Musik

Beitragvon karlek » 8. Dezember 2012 16:06

Also, ich werde diesen Thread für mich als Thread zum Dampf ablassen ansehen und nicht mehr rein schauen. Falls jemand Hilfe braucht, möge er sich einen anderen Thread suchen oder aufmachen.


Grüße

Benutzeravatar
Wolfman
Beiträge: 101
Registriert: 23. Dezember 2011 21:44
SqueezeBox: Duet
SqueezeBox: Touch
SqueezeBox: Boom
SqueezeBox: Radio
SqueezeBox: Classic
SqueezeBox Server läuft auf: Acer Aspire Easy Store 340 H WHS

Re: Server keine Verbindung, keine Musik

Beitragvon Wolfman » 8. Dezember 2012 19:29

karlek hat geschrieben:Also, ich werde diesen Thread für mich als Thread zum Dampf ablassen ansehen und nicht mehr rein schauen. Falls jemand Hilfe braucht, möge er sich einen anderen Thread suchen oder aufmachen.


Grüße


Hier ruckelt nix - ah stopp, falsches Forum :mrgreen:

Benutzeravatar
steve0564
Moderator
Beiträge: 1559
Registriert: 17. Februar 2010 20:49
SqueezeBox: Boom
SqueezeBox: Classic
SqueezeBox: Radio
SqueezeBox: Duet
SqueezeBox: Touch
SqueezeBox Server läuft auf: Scaleo Windows HomeServer
Wohnort: Oberland

Re: Server keine Verbindung, keine Musik

Beitragvon steve0564 » 10. Dezember 2012 08:59

Wolfman hat geschrieben:Hier ruckelt nix - ah stopp, falsches Forum :mrgreen:

Kann bei der Vielfalt an Foren schon mal passieren..... :mrgreen: :mrgreen: :mrgreen:
LG
Steve
_____________________
Kein Support per Email oder PN!
Fragen gehören ins Forum!

McAllistair
Beiträge: 16
Registriert: 3. November 2012 15:33
SqueezeBox: Classic
SqueezeBox: Radio
SqueezeBox Server läuft auf: Samsung Ultrabook, Betriebssystem Windows 7

Re: Server keine Verbindung, keine Musik

Beitragvon McAllistair » 11. Dezember 2012 14:36

Inzwischen erhielt ich per Mail Antwort vom Logitech-Support:
Grund für die wiederholten und sich immer noch wiederholenden
massiven Verbindungsunterbrechungen zum Logitech-Server sind
der Anfang November an der US-Ostküste wütende Wirbelsturm
"Sandy" und anschließende weitere technische, auch updatebe-
dingte Serverausfälle.

Bleibt zu hoffen, daß Logitech die Sache wirklich bald flächendeckend
in den Griff bekommt.

Mit der vordem funktionierenden eigenen Hard- und Software-Konfigu-
ration muß man sich augenscheinlich nicht weiter befassen.
Es gilt demnach abzuwarten, sofern man beim System "Logitech"
verbleiben will.

wick
Beiträge: 7
Registriert: 2. November 2012 10:12
SqueezeBox: Radio

Re: Server keine Verbindung, keine Musik

Beitragvon wick » 11. Dezember 2012 14:48

Zeitlich liegt ein Zusammenhang mit Sandy ja nahe.
Fragt sich bloß, warum beim großen Ausfall an dem einen Wochenende Europa, nicht aber die USA betroffen war...? :shock:
Ist aber eigentlich auch egal, woran es lag. Hauptsache, sowas kommt nicht zu oft vor.

thassini
Beiträge: 8
Registriert: 25. Dezember 2010 13:51
SqueezeBox: Radio
SqueezeBox Server läuft auf: Win 7

Server keine Verbindung, keine Musik, Internetradio geht

Beitragvon thassini » 12. Dezember 2012 21:45

hallo, hoffe ich bin hier richtig.

auf unserem Rechner ist heute standardmäßig das Windowsupdate gelaufen.
Gefühlt seit dem Neustart des Rechners ist keine Verbindung von unserem Squeezebox Radio zum
Squeezbox Server 7.7.2 möglich.

server Software läuft, Ethernet Verbindung besteht auch, aber wenn ich auf "Meine Musik" auf dem Radio gehe,
kommt keine Verbindung bzw. das der Server nicht laufen würde. Wurde da bei dem Update irgendwas an
der Firewall verstellt ??

Ich bin mit meinem Latein am Ende

Danke für Eure Hilfe !!

Thasini

Benutzeravatar
Penni
Beiträge: 765
Registriert: 12. November 2010 23:51
SqueezeBox: Duet
SqueezeBox: Classic
SqueezeBox: Radio
SqueezeBox: Boom
SqueezeBox: Touch
SqueezeBox Server läuft auf: Raspberry Pi und Pogoplug
Wohnort: Bern

Re: Server keine Verbindung, keine Musik, Internetradio geht

Beitragvon Penni » 12. Dezember 2012 22:35

thassini hat geschrieben:Gefühlt seit dem Neustart des Rechners ist keine Verbindung von unserem Squeezebox Radio zum
Squeezbox Server 7.7.2 möglich.

server Software läuft, Ethernet Verbindung besteht auch, aber wenn ich auf "Meine Musik" auf dem Radio gehe,
kommt keine Verbindung bzw. das der Server nicht laufen würde.


Kennst Du schon das Webinterface des LMS (LogitechMediaServer)? Du erreichst es unter http://xxx.xxx.xxx.xxx:9000/
Für die Icksen setzt Du die IP-Adresse des Gerätes ein, auf dem Dein LMS läuft.

Auf der Hauptseite des Webinterface kannst Du Dein Squeezebox Radio steuern. Kannst Du?
Unter "Einstellungen" findest Du unter dem Karteireiter "Informationen" die Infos zu Deinem LMS und den verbundenen Squeezeboxen. Was für Infos hast Du da?

HTH, Penni d:-)
Vorgesetzte besitzen auf Grund ihrer Stellung das wertvolle Privileg, bezüglich ihrer Fehler und Schwächen angelogen zu werden. (hab' ich mir so gedacht)

thassini
Beiträge: 8
Registriert: 25. Dezember 2010 13:51
SqueezeBox: Radio
SqueezeBox Server läuft auf: Win 7

Re: Server keine Verbindung, keine Musik

Beitragvon thassini » 12. Dezember 2012 23:12

Logitech Media Server-StatusLogitech Media Server Version: 7.7.2 - r33893 @ Wed Mar 14 05:47:42 PDT 2012
Hostname: www-HOMEMusic
IP-Adresse des Servers: 192.abc.x.102
Server-HTTP-Portnummer: 9000
Betriebssystem: Windows 7 - DE - cp1252
Plattformarchitektur: 8664
Perl-Version: 5.14.1 - MSWin32-x86-multi-thread
Datenbankversion: DBD::SQLite 1.34_01 (sqlite 3.7.7.1)
Anzahl erkannter Player: 1

MusiksammlungsstatistikAnzahl Bilder: 14
Anzahl Videos: 0
Anzahl Titel: 10.245
Anzahl Alben: 808
Anzahl Interpreten: 281
Anzahl Stilrichtungen: 33
Gesamte Spieldauer: 768:16:28

Details zum Medien-ScanDateien werden erkannt: C:\Users\Heike\Music (3827 von 3827) Beendet 00:00:02


Gelöschte Dateien werden entfernt: C:\Users\Heike\Music (18 von 18) Beendet 00:00:00


Neue Musikdateien werden durchsucht: C:\Users\Heike\Music (547 von 547) Beendet 00:00:03


Dateien werden erkannt: C: (0 von 0) Beendet 00:00:01


Gelöschte Dateien werden entfernt: C: (10750 von 10750) Beendet 00:02:39


Neue Dateien durchsuchen: C:\Users\Heike\Videos (0 von 0) Beendet 00:00:00


Neue Dateien durchsuchen: C: (0 von 0) Beendet 00:00:00


Neue Dateien durchsuchen: C:\Users\Heike\Pictures (14 von 14) Beendet 00:00:00


Wiedergabelisten werden erkannt: C:\Users\Heike\Music\Playlists (19 von 19) Beendet 00:00:00


Neue Wiedergabelisten werden durchsucht: C:\Users\Heike\Music\Playlists (18 von 18) Beendet 00:00:00


iTunes Import (10300 von 15895) Beendet 00:00:46 > warum fehlen da über 4.500 Titel ?

Durchsuchen der Mediensammlung unerwartet abgebrochen (Fortschritt der Mediensuche)
Laufzeit: 00:03:31 (Mittwoch, Dezember 12, 2012 / 10:47 )

Player-InformationenInformationen auf allen identifizierten mit Logitech Media Server verbundenen Geräten

Squeezebox RadioPlayer-Modell: Squeezebox Radio
Firmware: 7.7.2-r9663
IP-Adresse des Players: 192.abc.x.100
MAC-Adresse des Players: 00:14:22:27:5d:8e

Ordner
Zwischenspeicher-OrdnerC:\ProgramData\Squeezebox\Cache
Ordner für EinstellungenC:\ProgramData\Squeezebox\prefs
Ordner für ExtrasC:\PROGRA~2\SQUEEZ~1\server\Slim\Plugin, C:\ProgramData\Squeezebox\Cache\InstalledPlugins\Plugins, C:\PROGRA~2\SQUEEZ~1\server\Plugins

Habe einige Male an der Firewall rumgespielt (nue ein uns ausgeschaltet!) und nun scheint es wieder zu gehen ??

Keine Ahnung warum !! Was sagen o.g. Daten aus ? Warum fehlten rd. 4.500 Titel ?

Herzliche Grüße Thassini


Zurück zu „MySqueezeBox“

Wer ist online?

Mitglieder in diesem Forum: CommonCrawl [Bot] und 0 Gäste