Foren Update

Für Neuigkeiten und Ankündigungen zum Thema SqueezeBoxen oder Forum - keine Supportthreads
Benutzeravatar
Kevin
Administrator
Beiträge: 564
Registriert: 23. Januar 2010 13:36
SqueezeBox: Boom
SqueezeBox: Classic
SqueezeBox: Radio
SqueezeBox: Touch
SqueezeBox Server läuft auf: Qnap TS-239ProII
Wohnort: Hamburg

Foren Update

Beitragvon Kevin » 7. März 2010 17:36

Nun hat unser junges Forum auch schon sein erstes Update auf die neueste phpBB Version (3.0.7) hinter sich.
Für euch besonders sichtbar: der Style hat ein recht umfangreiches Update bekommen - wurde komplett neu gemacht. Die vorige Version war auch recht buggy.
Der Style hat nun auch keine feste, sondern variable Breite - 90% des Browserfensters.

Wenn also irgendwas nicht funktioniert oder euch Sonstiges auffällt: sagt Bescheid - danke! :)
~~~ Je sorgfältiger man plant, desto wirkungsvoller trifft einen der Zufall. ~~~

Benutzeravatar
std
Moderator
Beiträge: 1901
Registriert: 23. Januar 2010 13:54
SqueezeBox: Touch
SqueezeBox: Boom
SqueezeBox: Radio
SqueezeBox: Classic
SqueezeBox Server läuft auf: RaspberryPi 3 mit Max2Play Image

Re: Foren Update

Beitragvon std » 7. März 2010 22:02

@Kevin

da bleibt nur eines zu sagen: Danke! :)
Mit freundlichen Grüßen Stefan

Benutzeravatar
harmony895
Beiträge: 232
Registriert: 16. Februar 2010 14:48
SqueezeBox: Classic
SqueezeBox: Radio
SqueezeBox: Touch
SqueezeBox Server läuft auf: Nas-Netgear Duo mit 2GB.
2x 1TB.
Wohnort: Almelo - Holland

Re: Foren Update

Beitragvon harmony895 » 7. März 2010 23:30

Kevin hast du 3.0.7 pl1 drauf?

In der erste Version ist ein großer Bug gefunden.

Und die avatar sehen auch nicht recht schön aus.

avatar.jpg
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Mit freundlichen grüßen,
Henk. Webmaster Harmony Forum Holland
http://www.harmony-forum.nl/
Bild

Benutzeravatar
Kevin
Administrator
Beiträge: 564
Registriert: 23. Januar 2010 13:36
SqueezeBox: Boom
SqueezeBox: Classic
SqueezeBox: Radio
SqueezeBox: Touch
SqueezeBox Server läuft auf: Qnap TS-239ProII
Wohnort: Hamburg

Re: Foren Update

Beitragvon Kevin » 8. März 2010 06:52

Ja, ist die 3.0.7 pl1, also kein RSS Bug. ;)
Ich hatte ja noch ein bisschen gewartet.
Was für einen Browser nutzt du? Im Firefox sieht dein Avatar gut aus.
~~~ Je sorgfältiger man plant, desto wirkungsvoller trifft einen der Zufall. ~~~

Benutzeravatar
harmony895
Beiträge: 232
Registriert: 16. Februar 2010 14:48
SqueezeBox: Classic
SqueezeBox: Radio
SqueezeBox: Touch
SqueezeBox Server läuft auf: Nas-Netgear Duo mit 2GB.
2x 1TB.
Wohnort: Almelo - Holland

Re: Foren Update

Beitragvon harmony895 » 8. März 2010 09:04

Ist Firefox.
Mit freundlichen grüßen,
Henk. Webmaster Harmony Forum Holland
http://www.harmony-forum.nl/
Bild

Benutzeravatar
Kevin
Administrator
Beiträge: 564
Registriert: 23. Januar 2010 13:36
SqueezeBox: Boom
SqueezeBox: Classic
SqueezeBox: Radio
SqueezeBox: Touch
SqueezeBox Server läuft auf: Qnap TS-239ProII
Wohnort: Hamburg

Re: Foren Update

Beitragvon Kevin » 8. März 2010 09:44

Welche Version? Hier ist die 3.6 und alles gut.
~~~ Je sorgfältiger man plant, desto wirkungsvoller trifft einen der Zufall. ~~~

Benutzeravatar
harmony895
Beiträge: 232
Registriert: 16. Februar 2010 14:48
SqueezeBox: Classic
SqueezeBox: Radio
SqueezeBox: Touch
SqueezeBox Server läuft auf: Nas-Netgear Duo mit 2GB.
2x 1TB.
Wohnort: Almelo - Holland

Re: Foren Update

Beitragvon harmony895 » 8. März 2010 09:51

Hier auch 3.6, versteh nicht woran dass liegen kann.
Mit freundlichen grüßen,
Henk. Webmaster Harmony Forum Holland
http://www.harmony-forum.nl/
Bild

Benutzeravatar
harmony895
Beiträge: 232
Registriert: 16. Februar 2010 14:48
SqueezeBox: Classic
SqueezeBox: Radio
SqueezeBox: Touch
SqueezeBox Server läuft auf: Nas-Netgear Duo mit 2GB.
2x 1TB.
Wohnort: Almelo - Holland

Re: Foren Update

Beitragvon harmony895 » 8. März 2010 10:02

Wenn so sehe, dann steht mein Name nicht neben der grüne Klotz sondern darunter.
Mit freundlichen grüßen,
Henk. Webmaster Harmony Forum Holland
http://www.harmony-forum.nl/
Bild

Benutzeravatar
Kevin
Administrator
Beiträge: 564
Registriert: 23. Januar 2010 13:36
SqueezeBox: Boom
SqueezeBox: Classic
SqueezeBox: Radio
SqueezeBox: Touch
SqueezeBox Server läuft auf: Qnap TS-239ProII
Wohnort: Hamburg

Re: Foren Update

Beitragvon Kevin » 8. März 2010 10:17

Beim testen des Styles in einem anderen Forum ist mir das nun auch aufgefallen:
broken_profile.gif

Das sieht für mich so aus, das das Problem auftritt, wenn ein Beitrag "zu kurz" ist - dann wird das oben im Profil zusammen geschoben.
Der Style scheint gerne mal "Platzprobleme" zu haben - in der vorigen Version war es besonders auffällig. Wenn es in dieser Version nur dies ist, denn ist es ja halb so wild. ;)
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
~~~ Je sorgfältiger man plant, desto wirkungsvoller trifft einen der Zufall. ~~~

Benutzeravatar
std
Moderator
Beiträge: 1901
Registriert: 23. Januar 2010 13:54
SqueezeBox: Touch
SqueezeBox: Boom
SqueezeBox: Radio
SqueezeBox: Classic
SqueezeBox Server läuft auf: RaspberryPi 3 mit Max2Play Image

Re: Foren Update

Beitragvon std » 8. März 2010 10:23

also bei mir sieht selbst bei einzeiligen Beiträgen alles normal aus

Von mir aus dürfte der genutzte Bereich aber ruhig breiter sein. Ich finde das immer doof wenn an den Seiten so viel ungenutzt bleibt
Rechts und links zusammengerehnet bleiben geschätzt 1/3 der Breite ungenutzt. Oder ist das wieder ne sache der Auflösung?

Edit: im HRF sind die ungenutzten Ränder ca. halb so breit
Mit freundlichen Grüßen Stefan


Zurück zu „Ankündigungen und Neuigkeiten“

Wer ist online?

Mitglieder in diesem Forum: CommonCrawl [Bot] und 0 Gäste