LMS update auf 8.1.1 schlägt fehl

MatthiasG
Beiträge: 54
Registriert: 14. März 2016 22:47
SqueezeBox: Touch
SqueezeBox Server läuft auf: Raspberry PI mit dem piCorePlayer Image

LMS update auf 8.1.1 schlägt fehl

Beitrag von MatthiasG »

Hallo Zusammen,

mein LMS läuft auf dem Raspberry Pi : piCorePlayer | piCorePlayer v3.22 | linux 4.9.50-pcpCore_v7 | piCore v8.01 |

Meine LMS Version 7.9.1 möchte ich auf die aktuellste Version 8.1.1 updaten - das klappt allerdings nicht.

Code: Alles auswählen

[...]

 [1;32mUpdate in progress .../ - \ | / - \ | / - \ | / - \ | / - \ | / - \ | Segmentation fault
/tmp/slimupdate/lms-update.sh
 [1;31mUpdate FAILED.....exiting! [0;39m


Ich hatte dann versucht den piCorePlayer auf die aktuellste Version 6.1.0 upzudaten - aber das klappt auch nicht:

Code: Alles auswählen

[ ERROR ] Error downloading insitu.cfg
Das hatte ich auch schon mal in einem anderen Beitrag geschrieben viewtopic.php?f=13&t=3979
Ist ein Update des piCorePlayer v3.22 überhaupt notwendig?