Gelöst!! Probleme mit Squeezeplay und Windows 10

nick_riviera
Beiträge: 12
Registriert: 15. Mai 2012 16:01
SqueezeBox: Boom
SqueezeBox: Radio
SqueezeBox: SqueezePlay
SqueezeBox Server läuft auf: Windows 7 PC mit Wake On LAN

Gelöst!! Probleme mit Squeezeplay und Windows 10

Beitrag von nick_riviera » 5. November 2018 12:21

hallo,

ich tausche gerade mein altes teildefektes Windows 7 Notebook gegen ein neues mit Windows 10 aus. Da ich im Büro mit dem PC Musik höre, wollte ich auch auf dem neuen Rechner Squeezeplay installieren.

Die Installation hat gut geklappt, die Firewall habe ich für Squeezeplay deaktiviert. Start klappt auch, nur verbindet sich Squeezeplay nicht mit dem Server. Ich habe mir dann nochmal die aktuellste Version von Squeezeplay runtergeladen, die lt. Meinungen im Internet mit Windows 10 einwandfrei funktionieren soll, auch hier der gleiche Fehler.

Was mich wundert, ist, dass die neue Squeezeplay Installation versucht, auf den Media-Server zuzugreifen, den ich schon vor zwei Jahren getauscht habe. Nach kurzer Zeit kommt die Fehlermeldung Verbindungsproblem, und die Funktion "Bibliothek umschalten". Dies führt aber nicht zu einer Auswahl der verfügbaren Server, sondern startet nur wieder den Verbindungsversuch zu dem nicht mehr vorhandenen alten Mediaserver. Ich frage mich in diesem Zusammenhang, woher der neue PC die Daten des alten Mediaservers kennt ?

Der Server PC und der Logitech Media Server sind in der Netzwerk-Übersicht des neuen Notebooks sichtbar und erreichbar, der Fehler scheidet also auch aus. Ich bin mit meinem Latein am Ende, wenn mir jemand noch ein paar Tipps geben könnte, würde ich mich sehr freuen.

danke und Gruß Frank

karlek
Beiträge: 1357
Registriert: 2. November 2011 12:35
SqueezeBox: Touch
SqueezeBox: Radio
SqueezeBox: Boom
SqueezeBox: Classic
SqueezeBox: Duet
SqueezeBox Server läuft auf: Raspberry Pi 3 (Jessie) mit LMS 7.9
(O2 Joggler mit LMS 7.9)
(QNAP-212 (Turbo) mit LMS 7.9)

Re: Gelöst!! Probleme mit Squeezeplay und Windows 10

Beitrag von karlek » 5. November 2018 13:06

nick_riviera hat geschrieben:hallo,

ich tausche gerade mein altes teildefektes Windows 7 Notebook gegen ein neues mit Windows 10 aus. Da ich im Büro mit dem PC Musik höre, wollte ich auch auf dem neuen Rechner Squeezeplay installieren.

Die Installation hat gut geklappt, die Firewall habe ich für Squeezeplay deaktiviert. Start klappt auch, nur verbindet sich Squeezeplay nicht mit dem Server. Ich habe mir dann nochmal die aktuellste Version von Squeezeplay runtergeladen, die lt. Meinungen im Internet mit Windows 10 einwandfrei funktionieren soll, auch hier der gleiche Fehler.

Was mich wundert, ist, dass die neue Squeezeplay Installation versucht, auf den Media-Server zuzugreifen, den ich schon vor zwei Jahren getauscht habe. Nach kurzer Zeit kommt die Fehlermeldung Verbindungsproblem, und die Funktion "Bibliothek umschalten". Dies führt aber nicht zu einer Auswahl der verfügbaren Server, sondern startet nur wieder den Verbindungsversuch zu dem nicht mehr vorhandenen alten Mediaserver. Ich frage mich in diesem Zusammenhang, woher der neue PC die Daten des alten Mediaservers kennt ?

Der Server PC und der Logitech Media Server sind in der Netzwerk-Übersicht des neuen Notebooks sichtbar und erreichbar, der Fehler scheidet also auch aus. Ich bin mit meinem Latein am Ende, wenn mir jemand noch ein paar Tipps geben könnte, würde ich mich sehr freuen.

danke und Gruß Frank
Super!
Wie hast Du’s denn gelöst?

nick_riviera
Beiträge: 12
Registriert: 15. Mai 2012 16:01
SqueezeBox: Boom
SqueezeBox: Radio
SqueezeBox: SqueezePlay
SqueezeBox Server läuft auf: Windows 7 PC mit Wake On LAN

Re: Gelöst!! Probleme mit Squeezeplay und Windows 10

Beitrag von nick_riviera » 5. November 2018 13:06

antworte ich mal selber. Ich habe nochmal nachgegoogelt, welche Version als Windows 10 tauglich beschrieben wird, und habe dann die Version 7.8.0-r328 installiert. Mit dieser Version konnte ich mich schonmal mit mysqueezebox.com verbinden und Radio hören.

Bei der eigenen Musik zickte aber auch diese Version rum - sie versuchte wieder, den alten nicht mehr vorhandenen Server zu finden mit anschliessender Fehlermeldung. Was aber dieses Mal funktionierte, war das Hinzufügen einer neuen Musiksammlung. Ich habe hier die IP-Adresse des neuen Mediaservers eingegeben und voila, alles funzt wie es soll. Wenn ich jetzt zu mysqueezebox.com umschalte, und anschliessend wieder zurück auf den lokalen Server, findet er automatisch den richtigen und verbindet sich.

Gruß Frank

karlek
Beiträge: 1357
Registriert: 2. November 2011 12:35
SqueezeBox: Touch
SqueezeBox: Radio
SqueezeBox: Boom
SqueezeBox: Classic
SqueezeBox: Duet
SqueezeBox Server läuft auf: Raspberry Pi 3 (Jessie) mit LMS 7.9
(O2 Joggler mit LMS 7.9)
(QNAP-212 (Turbo) mit LMS 7.9)

Re: Gelöst!! Probleme mit Squeezeplay und Windows 10

Beitrag von karlek » 5. November 2018 15:15

nick_riviera hat geschrieben:antworte ich mal selber. Ich habe nochmal nachgegoogelt, welche Version als Windows 10 tauglich beschrieben wird, und habe dann die Version 7.8.0-r328 installiert. Mit dieser Version konnte ich mich schonmal mit mysqueezebox.com verbinden und Radio hören.

Bei der eigenen Musik zickte aber auch diese Version rum - sie versuchte wieder, den alten nicht mehr vorhandenen Server zu finden mit anschliessender Fehlermeldung. Was aber dieses Mal funktionierte, war das Hinzufügen einer neuen Musiksammlung. Ich habe hier die IP-Adresse des neuen Mediaservers eingegeben und voila, alles funzt wie es soll. Wenn ich jetzt zu mysqueezebox.com umschalte, und anschliessend wieder zurück auf den lokalen Server, findet er automatisch den richtigen und verbindet sich.

Gruß Frank
Danke. Vielleicht hilft es ja jemand anders.
Welche Version hast Du denn vor der 7.8.0 getestet? Denn die neueren (7.9.1 oder 7.9.2 nightly) können eigentlich viel mehr als die uralte 7.8.0.