LMS 8.0 server läuft zwar, aber im Web Interface kommt plötzlich der "Willkommen-Wizard" - was kann ich tun?

norfolk
Beiträge: 4
Registriert: 9. Mai 2020 15:53
SqueezeBox: Touch
SqueezeBox: Radio
SqueezeBox: SqueezePlay
SqueezeBox Server läuft auf: Ubuntu 16.04

LMS 8.0 server läuft zwar, aber im Web Interface kommt plötzlich der "Willkommen-Wizard" - was kann ich tun?

Beitrag von norfolk »

Hallo,

ich betreibe seit Jahren einen LMS auf Ubuntu, aktuell den 8.0er auf Ubuntu 20.04. Läuft eigentlich weiterhin scheinbar problemlos, über Radio und Apps kann ich den Server ansprechen.

Aber im Web-Interface erscheint seit kurzem nur noch der Willkommen-Wizard für eine Neukonfiguration.

Wie kann ich das reparieren?

Wo liegen die Config-Dateien?

Um meine vorhandene Config zu "retten", habe ich bisher den Wizard nicht verwendet, damit nicht meine funktionierenden Einstellungen überschreiben werden. Zugriff auf alle Dateien habe ich, aber es sind doch sehr viele.

LG,
Norfolk
norfolk
Beiträge: 4
Registriert: 9. Mai 2020 15:53
SqueezeBox: Touch
SqueezeBox: Radio
SqueezeBox: SqueezePlay
SqueezeBox Server läuft auf: Ubuntu 16.04

Re: LMS 8.0 server läuft zwar, aber im Web Interface kommt plötzlich der "Willkommen-Wizard" - was kann ich tun?

Beitrag von norfolk »

Problem konnte gelöst werden. Es ist wohl die Hauptconfig "server.prefs" verloren gegangen und wurde automatisch durch eine neue ersetzt. Möglicherweise im Zuge eines Stromausfalls. Mit Backups war das Problem dann schnell behoben...
karlek
Moderator
Beiträge: 2020
Registriert: 2. November 2011 12:35
SqueezeBox: Touch
SqueezeBox: Radio
SqueezeBox: Boom
SqueezeBox: Classic
SqueezeBox: Transporter
SqueezeBox Server läuft auf: Raspberry Pi 3 (Jessie) mit LMS 7.9
(O2 Joggler mit LMS 7.9)
(QNAP-212 (Turbo) mit LMS 7.9)

Re: LMS 8.0 server läuft zwar, aber im Web Interface kommt plötzlich der "Willkommen-Wizard" - was kann ich tun?

Beitrag von karlek »

Vielen Dank für die Rückmeldung. Jetzt erinnere ich mich, dass ich das auch vor Kurzem hatte.
Vielleicht ist es doch besser, pCp für den LMS zu nehmen, der verträgt hartes Abschalten. Oder ein regelmäßiges Backup…