Youtube Plugin im LMS für Raspberry Pi, kein OAuth2 Code?

iRobert
Beiträge: 2
Registriert: 2. Oktober 2020 17:59
SqueezeBox Server läuft auf: Windows 10 Laptop

Youtube Plugin im LMS für Raspberry Pi, kein OAuth2 Code?

Beitrag von iRobert »

Hi Leute,

durch die vielen Themen hier im Forum habe ich so gut wie alle Hürden mit LMS bewältigen können, jetzt fehlt mir nurnoch ein letztes Teil.

Ich habe alle soweit nach etlichen Anleitungen gemacht, habe den API Key eingetragen und scheiter jetzt an dem Punkt wo ich den OAuth2 Code erhalten und eintragen soll, wie im Screenshot zu sehen fehlt bei mir in Rot eingkreist, der Bereich welcher den wo der Code auftauchen sollte.
Die aktuelleste LMS Version ist aufgespielt.

Ich vermute mal das entweder die Version Falsch ist, oder ich in den mehreren Schritten etwas falsch gemacht habe.
Hat jemand einen Tipp für mich?

Bild

karlek
Moderator
Beiträge: 1832
Registriert: 2. November 2011 12:35
SqueezeBox: Touch
SqueezeBox: Radio
SqueezeBox: Boom
SqueezeBox: Classic
SqueezeBox: Transporter
SqueezeBox Server läuft auf: Raspberry Pi 3 (Jessie) mit LMS 7.9
(O2 Joggler mit LMS 7.9)
(QNAP-212 (Turbo) mit LMS 7.9)

Re: Youtube Plugin im LMS für Raspberry Pi, kein OAuth2 Code?

Beitrag von karlek »

Es ist bei mir schon ewig her, dass ich YouTube installiert bzw. genutzt habe. Ich kann also nicht mit profundem Wissen helfen, aber was passiert, wenn Du auf eine der beiden Schaltflächen unten beim OAuth2 drückst?
Vielleicht musst Du auch nur den Cache leeren?

iRobert
Beiträge: 2
Registriert: 2. Oktober 2020 17:59
SqueezeBox Server läuft auf: Windows 10 Laptop

Re: Youtube Plugin im LMS für Raspberry Pi, kein OAuth2 Code?

Beitrag von iRobert »

Da passiert eben nichts und der gesamte Bereich dort ist ja Leer, da sollten eig. noch zwei Zeilen stehen.

Ich werde den Cache nochmal leeren und weiter schauen.