Patch Instaler, veralteter Firmware ?

squeezer1
Beiträge: 48
Registriert: 17. Oktober 2011 11:39
SqueezeBox: Duet
SqueezeBox Server läuft auf: Win7

Patch Instaler, veralteter Firmware ?

Beitrag von squeezer1 »

Hi,

So siehts aus bei mir :


Logitech Media Server Version: 8.1.1 - 1610364019 @ Thu Jan 14 06:14:13 WEST 2021
Hostname: Peter-PC
IP-Adresse des Servers: 192.168.2.119
Server-HTTP-Portnummer: 9000
Betriebssystem: Windows 8.1 - DE - cp1252
Plattformarchitektur: 8664
Perl-Version: 5.14.1 - MSWin32-x86-multi-thread
Audio::Scan: 1.02
IO::Socket::SSL: 2.068
Datenbankversion: DBD::SQLite 1.58 (sqlite 3.22.0)
Anzahl erkannter Player: 1

Musiksammlungsstatistik
Anzahl Titel: 5.095
Anzahl Alben: 256
Anzahl Interpreten: 592
Anzahl Stilrichtungen: 67
Anzahl Wiedergabelisten: 10
Gesamte Spieldauer: 516:21:59

Details zum Medien-Scan
Volltext Index erstellen (7 von 7) Beendet 00:00:01

Datenbank Optimierung (2 von 2) Beendet 00:00:01

Der Server hat das Durchsuchen Ihrer Medienbibliothek abgeschlossen.
Laufzeit: 00:00:02 (Donnerstag, Mai 20, 2021 / 1:48 )

Player-Informationen
Informationen auf allen identifizierten mit Logitech Media Server verbundenen Geräten
Sie scheinen ein Squeezebox Radio mit veralteter Firmware zu verwenden, welche diese Logitech Media Server Version nicht als kompatibel akzeptiert. Bitte patchen Sie das Gerät. Weitere Informationen.

Wohn
Player-Modell: Squeezebox Receiver
Gerätetyp: receiver
Firmware: 77
IP-Adresse des Players: 192.168.2.100
MAC-Adresse des Players: 00:04:20:18:1b:c5
Stärke des drahtlosen Signals: 87%
-------------------------------------------------------------------------------------------------------------------------------------------------------------------

desweitern steht hier das :
SB Radio und Logitech Media Server 8+

Leider hat die aktuellste Squeezebox Radio Firmware (v7.7.3) einen Fehler, welcher verhindert, dass das Gerät sich ohne weiteres mit Logitech Media Server 8.0 und neuer verbindet. Die Routine zum Vergleich der Versionsnummern ist fehlerhaft. Zwar gibt es seit Jahren einen Fix, dieser wurde aber nie für Squeezebox Radio freigegeben. Und heute sind wir leider nicht mehr in der Lage, neue Firmware für das Gerät zu erstellen.

Es gibt jedoch einen Patch, welcher einfach über das Menü der Squeezebox Radio installiert werden kann:

Navigieren Sie auf dem Radio zu Einstellungen/Erweitert/Applet Installer. Dort installiere den "Patch Installer". Darauf startet das Gerät neu.
Nach dem Neustart gehen Sie zu Einstellungen/Erweitert/Patch Installer und installieren den "Version Comparison Fix".
Nachdem alle Geräte gepatcht sind, ist es allenfalls erforderlich, Logitech Media Server neu zu starten, um die Warnung los zu werden.


und das habe ich versucht Patch Instaler zeigt zwei Optionen:
1. No patches found
2. Reinstall alter Firmware update


Was könnte ich da machen ?
karlek
Moderator
Beiträge: 1986
Registriert: 2. November 2011 12:35
SqueezeBox: Touch
SqueezeBox: Radio
SqueezeBox: Boom
SqueezeBox: Classic
SqueezeBox: Transporter
SqueezeBox Server läuft auf: Raspberry Pi 3 (Jessie) mit LMS 7.9
(O2 Joggler mit LMS 7.9)
(QNAP-212 (Turbo) mit LMS 7.9)

Re: Patch Instaler, veralteter Firmware ?

Beitrag von karlek »

Du hast ja kein Radio, oder?

Ich bin gerade unsicher, weil Dein Controller ja schon updaten wollte.

Hast Du das Community Built Firmware-Plugin, oder wie das heißt, installiert?
squeezer1
Beiträge: 48
Registriert: 17. Oktober 2011 11:39
SqueezeBox: Duet
SqueezeBox Server läuft auf: Win7

Re: Patch Instaler, veralteter Firmware ?

Beitrag von squeezer1 »

karlek hat geschrieben: 20. Mai 2021 14:38 Du hast ja kein Radio, oder?

Ich bin gerade unsicher, weil Dein Controller ja schon updaten wollte.

Hast Du das Community Built Firmware-Plugin, oder wie das heißt, installiert?
Radio, ja, das habe ich, hat heut früh bissl gesponnen, hab upgedate mal wieder und dann gings wieder.
(angezeigt bekommen: keine verbnndung zu mysqueezebox.com)

Community Built Firmware-Plugin nicht instaliert....ich mache es jetzt. mal schauen

Andere Frage: kann man radio auch anhören wenn der rechner nicht lauft oder muss LMS drauf laufen lassen. ?
squeezer1
Beiträge: 48
Registriert: 17. Oktober 2011 11:39
SqueezeBox: Duet
SqueezeBox Server läuft auf: Win7

Re: Patch Instaler, veralteter Firmware ?

Beitrag von squeezer1 »

instaliert und schon ist diese meldung weg
... so einfach wenn man sich auskennt.

Danke.


Jetzt machen wir weiter. mal schauen.

ps. und DAC32 schon im betracht gezogen falls die probleme bleiben sollen ;)
karlek
Moderator
Beiträge: 1986
Registriert: 2. November 2011 12:35
SqueezeBox: Touch
SqueezeBox: Radio
SqueezeBox: Boom
SqueezeBox: Classic
SqueezeBox: Transporter
SqueezeBox Server läuft auf: Raspberry Pi 3 (Jessie) mit LMS 7.9
(O2 Joggler mit LMS 7.9)
(QNAP-212 (Turbo) mit LMS 7.9)

Re: Patch Instaler, veralteter Firmware ?

Beitrag von karlek »

Das Radio kannst Du auch mit Deinem mysbc-Konto verbinden. Tidal geht darüber aber, glaube ich, nicht mehr. Dafür braucht es mittlerweile den LMS. Internetradio ginge aber.
Ganz ohne Server geht keine SB.