Ursache für Netzteilsterben

maddoc177
Beiträge: 1
Registriert: 2. April 2018 14:26
SqueezeBox: Classic
SqueezeBox: Radio
SqueezeBox: Duet
SqueezeBox Server läuft auf: QNAP TS-119 II

Ursache für Netzteilsterben

Beitrag von maddoc177 » 2. April 2018 18:58

Hallo zusammen!

Nachdem heute bei meiner SB Classic zum 2. Mal das Display schwarz blieb (beim Einschalten kurzes Aufleuchten und Erlöschen der Schrift, dann blieb das Display schwarz; sonderbar jedoch: die Box nahm sporadisch noch Befehle via Fernbedienung an, aber Ton auf meine Stereoanlage nur noch gaaaanz leise (der Sync mit SBRadio und SBReceiver/Duet funktionierte noch, dort wurde Musik abgespielt)) kurz darauf wurde die SBClassic im Web-Interface auch nicht mehr erkannt. Wie sonst auch SPDIF Buchse leuchtete noch rot oder blinkte, sonst keinen Mucks mehr.

Schon vor 5 Jahren brauchte ich ein neues Netzteil, welches ich in der Bucht erstanden hatte.

Dieses Mal wollte ich es jedoch wissen und dem Problem auf den Zahn fühlen.... also habe ich das Netzteil geöffnet, was leider nicht zerstörungsfrei geht (mit Gewalt und Säge)!
Zuerst ist mir nichts aufgefallen. Also welches Bauteil könnte den Geist aufgegeben haben?

Dann aber war eines offensichtlich: die zwei Kondensatoren nahe der Kabelöffnung (ich meine es waren C7 und C8 oder so) hatten "dicke Backen" gemacht: erkennbar daran, dass die silbernen Enden sich nach oben gewölbt hatten, was normalerweise nicht so sein sollte!

Diese Kondensatoren sind Elkos mit 680µF und 10V (105°C)
Leider hatte ich keine in exakt dieser Größe, aber ich hatte zwei 1000µF/16V.

Flux habe ich die beiden Kerlchen ausgelötet und durch die 1000µF ersetzt. Funktionstest war prompt erfolgreich, die SBClassic lief wieder.

Problem war nur die größere Bauhöhe :?
20180402_181555.jpg
Die Lösung ist nicht elegant, aber funktioniert. Die Kondensatoren werden merklich warm. Das Gehäuse habe ich mit UHU-Kraftkleber wieder zusammengeklebt.

Wichtig ist beim Austausch die Bauhöhe der radial bedrahteten Elkos und ich würde empfehlen auf eine höhere Temperaturfestigkeit zu achten.

Sicher ist ein Ersatznetzteil schon für wenige Euro zu haben, aber das wäre ja zu einfach gewesen ;)

Maddoc177
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

JoeMod2015
Beiträge: 103
Registriert: 6. Oktober 2015 17:12
SqueezeBox: Transporter
SqueezeBox: Boom
SqueezeBox: Classic
SqueezeBox Server läuft auf: Windows 2008 R2 Server

Re: Ursache für Netzteilsterben

Beitrag von JoeMod2015 » 4. April 2018 23:56

Daumen hoch! :mrgreen:

edwin2006
Beiträge: 6
Registriert: 29. Mai 2017 15:49
SqueezeBox: Classic
SqueezeBox: Boom
SqueezeBox: Radio
SqueezeBox: SqueezePlay
SqueezeBox Server läuft auf: Windows

Re: Ursache für Netzteilsterben

Beitrag von edwin2006 » 9. April 2018 13:10