Wieder kein Tida,

toom
Beiträge: 16
Registriert: 3. November 2012 19:09
SqueezeBox: Touch

Re: Wieder kein Tida,

Beitrag von toom »

Hallo zusammen,

ich mache meine ersten Schritte mit Tidal. Wenn ich Songs über meine Squeezebox Touch abspiele, funktioniert das. Wenn ich mich aber über mein Smartphone (WLAN) in mysqueezebox anmelde, erscheint folgende Fehlermeldung: "Ihr Player ist zum Einsatz von mysqueezebox.com nicht berechtigt." Auf den nächsten Song springen funktioniert aber.

Was kann ich da machen?
karlek
Moderator
Beiträge: 1903
Registriert: 2. November 2011 12:35
SqueezeBox: Touch
SqueezeBox: Radio
SqueezeBox: Boom
SqueezeBox: Classic
SqueezeBox: Transporter
SqueezeBox Server läuft auf: Raspberry Pi 3 (Jessie) mit LMS 7.9
(O2 Joggler mit LMS 7.9)
(QNAP-212 (Turbo) mit LMS 7.9)

Re: Wieder kein Tida,

Beitrag von karlek »

Ich nutze kein Tidal, lese aber ein wenig im slimdevices-Forum mit.
Hast Du es schon mal mit www. mysqueezebox.com statt nur mit mysqueezebox.com getestet? Das macht wohl einen Unterschied.
toom
Beiträge: 16
Registriert: 3. November 2012 19:09
SqueezeBox: Touch

Re: Wieder kein Tida,

Beitrag von toom »

Wahnsinn, es klappt :D
karlek
Moderator
Beiträge: 1903
Registriert: 2. November 2011 12:35
SqueezeBox: Touch
SqueezeBox: Radio
SqueezeBox: Boom
SqueezeBox: Classic
SqueezeBox: Transporter
SqueezeBox Server läuft auf: Raspberry Pi 3 (Jessie) mit LMS 7.9
(O2 Joggler mit LMS 7.9)
(QNAP-212 (Turbo) mit LMS 7.9)

Re: Wieder kein Tida,

Beitrag von karlek »

Danke für die Bestätigung!