Probleme mit Tidal und mysqueezbox.com

Benutzeravatar
Boogie2005
Beiträge: 41
Registriert: 17. Juli 2020 13:07
SqueezeBox: Radio
SqueezeBox Server läuft auf: Raspberry 4 mit piCorePlayer und LMS 8

Re: Probleme mit Tidal und mysqueezbox.com

Beitrag von Boogie2005 »

Du meinst hier? Und wie lade ich das speziell runter?
4DE339F0-1C96-4AF9-A63D-1E3995F00EBE.jpeg
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

karlek
Moderator
Beiträge: 1866
Registriert: 2. November 2011 12:35
SqueezeBox: Touch
SqueezeBox: Radio
SqueezeBox: Boom
SqueezeBox: Classic
SqueezeBox: Transporter
SqueezeBox Server läuft auf: Raspberry Pi 3 (Jessie) mit LMS 7.9
(O2 Joggler mit LMS 7.9)
(QNAP-212 (Turbo) mit LMS 7.9)

Re: Probleme mit Tidal und mysqueezbox.com

Beitrag von karlek »

Im Prinzip hier, ja. Aber ich würde es nicht auf Debugging setzen, das könnte ein bisschen viel werden.
Die Ausgaben werde im Serverlog gespeichert, das Du Dir im Reiter Informationen runterladen kannst.

Benutzeravatar
Boogie2005
Beiträge: 41
Registriert: 17. Juli 2020 13:07
SqueezeBox: Radio
SqueezeBox Server läuft auf: Raspberry 4 mit piCorePlayer und LMS 8

Re: Probleme mit Tidal und mysqueezbox.com

Beitrag von Boogie2005 »

Habe nun mal in Tidal Musik laufen lassen, aber in beiden LOG Dateien ist dazu nichts zu lesen. Nicht in der server Log, noch in der Scanner Log. Oder gibt es noch andere Log´s ??

karlek
Moderator
Beiträge: 1866
Registriert: 2. November 2011 12:35
SqueezeBox: Touch
SqueezeBox: Radio
SqueezeBox: Boom
SqueezeBox: Classic
SqueezeBox: Transporter
SqueezeBox Server läuft auf: Raspberry Pi 3 (Jessie) mit LMS 7.9
(O2 Joggler mit LMS 7.9)
(QNAP-212 (Turbo) mit LMS 7.9)

Re: Probleme mit Tidal und mysqueezbox.com

Beitrag von karlek »

Steht das Loglevel noch auf der eingestellten Stufe?
Sind denn neue Titel in Deiner Liste dazugekommen worden, die nicht von Dir stammen? Wenn nicht, dann weiter loggen.

Benutzeravatar
Boogie2005
Beiträge: 41
Registriert: 17. Juli 2020 13:07
SqueezeBox: Radio
SqueezeBox Server läuft auf: Raspberry 4 mit piCorePlayer und LMS 8

Re: Probleme mit Tidal und mysqueezbox.com

Beitrag von Boogie2005 »

Ja es kommen Titel hinzu. Habe zu einem ähnlichen Thema im anderen Forum was gefunden. Ich kann mich irgendwie da nur nicht registrieren. Und alles in Englisch ist auch nicht mein Ding...

karlek
Moderator
Beiträge: 1866
Registriert: 2. November 2011 12:35
SqueezeBox: Touch
SqueezeBox: Radio
SqueezeBox: Boom
SqueezeBox: Classic
SqueezeBox: Transporter
SqueezeBox Server läuft auf: Raspberry Pi 3 (Jessie) mit LMS 7.9
(O2 Joggler mit LMS 7.9)
(QNAP-212 (Turbo) mit LMS 7.9)

Re: Probleme mit Tidal und mysqueezbox.com

Beitrag von karlek »

Es gibt dort einen deutschsprachigen Bereich und Michael Herger ist Schweizer.
„irgendwie“ ist eine nicht ausreichende Beschreibung dessen, was Du alles unternommen hast.

Benutzeravatar
Boogie2005
Beiträge: 41
Registriert: 17. Juli 2020 13:07
SqueezeBox: Radio
SqueezeBox Server läuft auf: Raspberry 4 mit piCorePlayer und LMS 8

Re: Probleme mit Tidal und mysqueezbox.com

Beitrag von Boogie2005 »

Naja, habe das Prozedere durch, dann kam die Meldung: bekommst eine Email des Admin zur Bestätigung der Anmeldung, aber bis jetzt ist nix da. Sind nun etwa 4 Stunden her. Normal kommt sowas meist ja automatisch sofort.

karlek
Moderator
Beiträge: 1866
Registriert: 2. November 2011 12:35
SqueezeBox: Touch
SqueezeBox: Radio
SqueezeBox: Boom
SqueezeBox: Classic
SqueezeBox: Transporter
SqueezeBox Server läuft auf: Raspberry Pi 3 (Jessie) mit LMS 7.9
(O2 Joggler mit LMS 7.9)
(QNAP-212 (Turbo) mit LMS 7.9)

Re: Probleme mit Tidal und mysqueezbox.com

Beitrag von karlek »

Im Spamordner nachgesehen?

Benutzeravatar
Boogie2005
Beiträge: 41
Registriert: 17. Juli 2020 13:07
SqueezeBox: Radio
SqueezeBox Server läuft auf: Raspberry 4 mit piCorePlayer und LMS 8

Re: Probleme mit Tidal und mysqueezbox.com

Beitrag von Boogie2005 »

karlek hat geschrieben:
30. September 2020 17:53
Im Spamordner nachgesehen?
Klar, noch immer nichts. Werde es nochmal versuchen.

karlek
Moderator
Beiträge: 1866
Registriert: 2. November 2011 12:35
SqueezeBox: Touch
SqueezeBox: Radio
SqueezeBox: Boom
SqueezeBox: Classic
SqueezeBox: Transporter
SqueezeBox Server läuft auf: Raspberry Pi 3 (Jessie) mit LMS 7.9
(O2 Joggler mit LMS 7.9)
(QNAP-212 (Turbo) mit LMS 7.9)

Re: Probleme mit Tidal und mysqueezbox.com

Beitrag von karlek »

Wenn bis Morgen nicht passiert, schick mir als PM Deine E-Mail-Adresse und ich Frage dort für Dich nach.