LMS und Tidal

Daiyama
Beiträge: 18
Registriert: 23. Mai 2018 19:33
SqueezeBox: Touch
SqueezeBox: Touch
SqueezeBox: Classic
SqueezeBox: SqueezePlay
SqueezeBox Server läuft auf: Acer one Tablet, LMS 8.0

LMS und Tidal

Beitrag von Daiyama »

Hallo, habe mich bei Tidal angemeldet, unter anderem wegen dem Tidal Plugin für LMS.
Ich habe derzeit das Problem, dass Tidal jetzt zum zweiten mal einfach keinen Sound ausgibt. Ich kann die Titel anwählen und abspielen, aber es ist nichts zu hören. Deinstallation des Plugins und wieder das Plugin zu installieren brachte nur kurz Besserung, dann war wieder nichts zu hören, als LMS läuft die aktuelle 7.9.2. Von der Tidal app per AirPlay zur Squeezebox streamen geht immer, ist aber nicht so komfortabel wie direkt aus ipeng.
Hat jemand seinen Tipp?

Danke
karlek
Moderator
Beiträge: 1948
Registriert: 2. November 2011 12:35
SqueezeBox: Touch
SqueezeBox: Radio
SqueezeBox: Boom
SqueezeBox: Classic
SqueezeBox: Transporter
SqueezeBox Server läuft auf: Raspberry Pi 3 (Jessie) mit LMS 7.9
(O2 Joggler mit LMS 7.9)
(QNAP-212 (Turbo) mit LMS 7.9)

LMS und Tidal

Beitrag von karlek »

Tidal ist bei mir schon eine Weile her, ich kann mich also nur vage daran erinnern. Ich musste mal die Qualität der Titel umstellen, mit der Tidal streamt. Aber frag mich nicht, wo genau; ich schätze, in einem Tidal-Menü.
Daiyama
Beiträge: 18
Registriert: 23. Mai 2018 19:33
SqueezeBox: Touch
SqueezeBox: Touch
SqueezeBox: Classic
SqueezeBox: SqueezePlay
SqueezeBox Server läuft auf: Acer one Tablet, LMS 8.0

Re: LMS und Tidal

Beitrag von Daiyama »

Danke.
Ja, man kann zwischen FLAC und MP3 oder nur MP3 wählen. Man muss Zweiteres wählen wenn man nur Premium hat.
Behebt aber leider nicht das Problem. Evtl. hängt es damit zusammen und die App verschluckt sich diesbezüglich?
karlek
Moderator
Beiträge: 1948
Registriert: 2. November 2011 12:35
SqueezeBox: Touch
SqueezeBox: Radio
SqueezeBox: Boom
SqueezeBox: Classic
SqueezeBox: Transporter
SqueezeBox Server läuft auf: Raspberry Pi 3 (Jessie) mit LMS 7.9
(O2 Joggler mit LMS 7.9)
(QNAP-212 (Turbo) mit LMS 7.9)

LMS und Tidal

Beitrag von karlek »

Ja, das war’s. Oder eben nicht.
Dann schau doch mal ins Serverlog, was dort gemeldet wird, wenn ein Titel nicht wirklich gespielt wird.
Daiyama
Beiträge: 18
Registriert: 23. Mai 2018 19:33
SqueezeBox: Touch
SqueezeBox: Touch
SqueezeBox: Classic
SqueezeBox: SqueezePlay
SqueezeBox Server läuft auf: Acer one Tablet, LMS 8.0

Re: LMS und Tidal

Beitrag von Daiyama »

Ok schaue ich nach. Du müsstest mir nur bitte sagen, wo ich den finden kann. :)
karlek
Moderator
Beiträge: 1948
Registriert: 2. November 2011 12:35
SqueezeBox: Touch
SqueezeBox: Radio
SqueezeBox: Boom
SqueezeBox: Classic
SqueezeBox: Transporter
SqueezeBox Server läuft auf: Raspberry Pi 3 (Jessie) mit LMS 7.9
(O2 Joggler mit LMS 7.9)
(QNAP-212 (Turbo) mit LMS 7.9)

Re: LMS und Tidal

Beitrag von karlek »

Im Webinterface unten rechts auf Einstellungen. Dort dann oben den Tabulator Informationen. Runter scrollen. Drauf klicken.
Daiyama
Beiträge: 18
Registriert: 23. Mai 2018 19:33
SqueezeBox: Touch
SqueezeBox: Touch
SqueezeBox: Classic
SqueezeBox: SqueezePlay
SqueezeBox Server läuft auf: Acer one Tablet, LMS 8.0

Re: LMS und Tidal

Beitrag von Daiyama »

Danke, habe ich gefunden, aber bezüglich Tidal keine Einträge gefunden oder Fehlermeldungen.
Das seltsame ist, das es mit squeezeplay auf meinem Tablett funktioniert, aber mit der Touch zum RME nichts zu hören ist, aber auch nichts am Kopfhörerausgang.
Wie gesagt AirPlay funktioniert zwar, aber ich mag es nicht, wenn etwas nicht funktioniert und ich weiß nicht wieso.
karlek
Moderator
Beiträge: 1948
Registriert: 2. November 2011 12:35
SqueezeBox: Touch
SqueezeBox: Radio
SqueezeBox: Boom
SqueezeBox: Classic
SqueezeBox: Transporter
SqueezeBox Server läuft auf: Raspberry Pi 3 (Jessie) mit LMS 7.9
(O2 Joggler mit LMS 7.9)
(QNAP-212 (Turbo) mit LMS 7.9)

Re: LMS und Tidal

Beitrag von karlek »

Daiyama hat geschrieben:Das seltsame ist, das es mit squeezeplay auf meinem Tablett funktioniert, aber mit der Touch zum RME nichts zu hören ist, aber auch nichts am Kopfhörerausgang.
Das ist interessant!
Schau doch als Erstes mal bei beiden „Geräten“, welches Format übertragen wird.
Daiyama
Beiträge: 18
Registriert: 23. Mai 2018 19:33
SqueezeBox: Touch
SqueezeBox: Touch
SqueezeBox: Classic
SqueezeBox: SqueezePlay
SqueezeBox Server läuft auf: Acer one Tablet, LMS 8.0

Re: LMS und Tidal

Beitrag von Daiyama »

Hmm, beim RME kann ich schlecht schauen, spielt ja nichts, also zeigt er auch kein Format an.
Wo kann ich bei dem Win10 Tablet nachschauen welches Format gespielt wird?
Theoretisch sollten es 320kbit MP3 sein.


Edit: Ich habe jetzt auch noch mal die Classic angeschlossen. In ipeng zeigt er zwar an, dass der Titel angespielt werden würde, auf der Classic aber nicht, dort steht nur die Gesamtlaufzeit und diese ändert sich nicht. Der Titel ist also nicht zu hören, er wird nicht angespielt. Seltsam.....

Edit2: Auf der Touch zeigt er den Titelfortschritt an. :?:
karlek
Moderator
Beiträge: 1948
Registriert: 2. November 2011 12:35
SqueezeBox: Touch
SqueezeBox: Radio
SqueezeBox: Boom
SqueezeBox: Classic
SqueezeBox: Transporter
SqueezeBox Server läuft auf: Raspberry Pi 3 (Jessie) mit LMS 7.9
(O2 Joggler mit LMS 7.9)
(QNAP-212 (Turbo) mit LMS 7.9)

Re: LMS und Tidal

Beitrag von karlek »

Ich meine, dass das im Webinterface des LMS unterm Titel angezeigt wird. iPeng zeigt das meines Wissens nicht an.
Es scheint als kämen Touch und Classic mit dem Format nicht zurecht. Was natürlich wundert.
Hast Du was an der Konvertierung geändert? Das ist eine globale Einstellung im Webinterface: Einstellungen-Erweitert-Dateiarten.