SBR verliert Netzwerkverbindung

Staytuned
Beiträge: 3
Registriert: 20. Juli 2011 09:13
SqueezeBox: Radio
SqueezeBox Server läuft auf: kein Squeezebox-Server. Nur via Inet.

SBR verliert Netzwerkverbindung

Beitrag von Staytuned »

Hallo Leute,

ich bin ganz neu hier und könnte mit meiner SBR langsam durch drehen.
Ich habe zuhaus einen Speedport W503V mit aktueller Firmware. Die Sqeezebox läuft untschiedlich lange bis immer das gleiche passiert. Die WLAN - Verbindung ist einfach weg. (Symbol rot). Danach kann ich das Gerät auch nicht mehr verbinden. Das Netzwerk ist als nicht verfügbar gekennzeichnet. Alle anderen Geräte im WLAN (Noteboos, Smartphones) laufen tadellos weiter und haben sowohl Verbindung zum Router als auch ins Inet.

Um das Ganze wieder zu aktivieren muss ich die SBR zwischen 2 und 15 x neu starten. Dann läuft das Gerät wieder zwischen 5 Minuten und mehreren Stunden bis zum nächsten Abbruch. Gibt es ein Log dass ich aus dem Gerät ziehen kann um den Abbruch zu tracen?

Hat jemand dazu eine Idee? Danke euch für die Tipps.
Benutzeravatar
steve0564
Moderator
Beiträge: 1565
Registriert: 17. Februar 2010 20:49
SqueezeBox: Boom
SqueezeBox: Classic
SqueezeBox: Radio
SqueezeBox: Duet
SqueezeBox: Touch
SqueezeBox Server läuft auf: Raspi
Wohnort: Oberland

Re: SBR verliert Netzwerkverbindung

Beitrag von steve0564 »

Staytuned hat geschrieben: Hat jemand dazu eine Idee? Danke euch für die Tipps.
Nur so als Tipp. Versuch mal die Radio in einer anderen Wlanumgebung zu testen. So kannst du wenigstens herausfinden, ob es an der Wlanumgebung oder dem Gerät liegt, selbst wenn sich alle anderen Geräte mit deinem Wlan gut verstehen!


# und "Willkommen im Forum!!"
LG
Steve
_____________________
Kein Support per Email oder PN!
Fragen gehören ins Forum!
Staytuned
Beiträge: 3
Registriert: 20. Juli 2011 09:13
SqueezeBox: Radio
SqueezeBox Server läuft auf: kein Squeezebox-Server. Nur via Inet.

Re: SBR verliert Netzwerkverbindung

Beitrag von Staytuned »

das mache ich aktuell. im moment läuft es noch gut aber wir werden sehen.

habe nur gehofft dass jemand von euch ähnliche erfahrungen gemacht hat. danke für die schnelle antwort. LG
Staytuned
Beiträge: 3
Registriert: 20. Juli 2011 09:13
SqueezeBox: Radio
SqueezeBox Server läuft auf: kein Squeezebox-Server. Nur via Inet.

Re: SBR verliert Netzwerkverbindung

Beitrag von Staytuned »

Kurze Frage noch.

aktuell sieht der Test an einem anderen Accesspoint gut aus.
Gibt es auf der SBR ein Log worin ich das Problem irgendwie eingrenzen könnte?

Finde dazu nichts in den Unterlagen.

danke nochmal, lg.