Squeezebox Radio Verbindungsprobleme

gruppenhaus
Beiträge: 4
Registriert: 20. Juni 2017 15:10
SqueezeBox: UE Smart Radio

Squeezebox Radio Verbindungsprobleme

Beitrag von gruppenhaus » 20. Juni 2017 15:14

Hallo,

habe nun seit vielen Jahren 2 Squeezebox Radios. Klappen wunderbar. Seit einigen Wochen bricht immer wieder der Stream nach wenigen Minuten ab. Dann hilft oft nur neubooten. Habe probiert auf UE upzugraden und wieder dazugraden. Ein anderes WLAN zu nutzen. Hat nichts gebracht. Wenn man das Teil direkt ein Netzwerkkabel hängt läuft es Wochen ohne Probleme durch. Andere Radios kommen aktuell nicht in Frage ... Hat vielleicht noch jemand eine Idee? Vielen dank.

Gruss
Chris

karlek
Beiträge: 1255
Registriert: 2. November 2011 12:35
SqueezeBox: Touch
SqueezeBox: Radio
SqueezeBox: Boom
SqueezeBox: Classic
SqueezeBox: Duet
SqueezeBox Server läuft auf: Raspberry Pi 3 (Jessie) mit LMS 7.9
(O2 Joggler mit LMS 7.9)
(QNAP-212 (Turbo) mit LMS 7.9)

Re: Squeezebox Radio Verbindungsprobleme

Beitrag von karlek » 20. Juni 2017 15:27

Erzähl mal mehr:
Bei beiden Radios?
Gleichzeitig?
Sind die Radios synchronisiert?
Nutzt Du einen LMS oder mysqueezebox.com?
Falls ersteres, welche Version?
Was für Streams sind das? Eigene Musik, Internetradio (welche Sender), Streamingdienste (welche)?

gruppenhaus
Beiträge: 4
Registriert: 20. Juni 2017 15:10
SqueezeBox: UE Smart Radio

Re: Squeezebox Radio Verbindungsprobleme

Beitrag von gruppenhaus » 20. Juni 2017 16:27

Bei beiden Radios?
# ja
Gleichzeitig?
# nicht zum gleichen Zeitpunkt
Sind die Radios synchronisiert?
# nein
Nutzt Du einen LMS oder mysqueezebox.com?
# er verbindet sich immer auf "mysqueezebox.com". das netzwerk ist dann nach wie vor vorhanden. manchmal reicht ein umschalten des senders

Falls ersteres, welche Version?
Was für Streams sind das? Eigene Musik, Internetradio (welche Sender), Streamingdienste (welche)?

# rein nur radio hören. keine serversoftware o.ä..

karlek
Beiträge: 1255
Registriert: 2. November 2011 12:35
SqueezeBox: Touch
SqueezeBox: Radio
SqueezeBox: Boom
SqueezeBox: Classic
SqueezeBox: Duet
SqueezeBox Server läuft auf: Raspberry Pi 3 (Jessie) mit LMS 7.9
(O2 Joggler mit LMS 7.9)
(QNAP-212 (Turbo) mit LMS 7.9)

Re: Squeezebox Radio Verbindungsprobleme

Beitrag von karlek » 21. Juni 2017 00:07

Manchmal reicht Umschalten und manchmal muss es ein Neustart des Radios sein?
Und nur bei WLAN?
Ich würde beim nächsten mal den Router neu starten, nicht das Radio.
Manchmal liegts am Router, FritzBoxen zB sollen den SqueezeBoxen manchmal Probleme bereiten.
Wenn das nichts bringt, melde Dich wieder.
Und welchen Router hast Du überhaupt? :)

gruppenhaus
Beiträge: 4
Registriert: 20. Juni 2017 15:10
SqueezeBox: UE Smart Radio

Re: Squeezebox Radio Verbindungsprobleme

Beitrag von gruppenhaus » 21. Juni 2017 06:22

Vielen Dank erstmal für die Hilfe. Es ist Eine Fritzbox. Jedoch habe ich auch mein s7 als Hotspot probiert. Gleiches Problem. Gibt's irgendwelche Diagnose Möglichkeiten um zu sehen warum der Stream abbricht?

Vielleicht kann ich auch einen weiteren WLAN Router Mal probieren. Empfehlung welcher definitiv keine Probleme macht? Kann ja auch ein älteres Schätzchen sein....

karlek
Beiträge: 1255
Registriert: 2. November 2011 12:35
SqueezeBox: Touch
SqueezeBox: Radio
SqueezeBox: Boom
SqueezeBox: Classic
SqueezeBox: Duet
SqueezeBox Server läuft auf: Raspberry Pi 3 (Jessie) mit LMS 7.9
(O2 Joggler mit LMS 7.9)
(QNAP-212 (Turbo) mit LMS 7.9)

Re: Squeezebox Radio Verbindungsprobleme

Beitrag von karlek » 24. Juni 2017 21:18

Ich habe nur von Problemen mit einer Fritzbox gehört, hatte aber noch keine damit. Ich würde es also mal mit Ausschalten der Fritzbox versuchen.
Wenn das keine Besserung bringt, liegts vermutlich am WLAN.
Welche Fritzbox und welche Firmwareversion läuft drauf?
S7 als Hotspot heißt, das S7 baut ein WLAN auf und routet das Radio zu mysqueezebox.com übers Mobilfunknetz?

gruppenhaus
Beiträge: 4
Registriert: 20. Juni 2017 15:10
SqueezeBox: UE Smart Radio

Re: Squeezebox Radio Verbindungsprobleme

Beitrag von gruppenhaus » 26. Juni 2017 00:08

Fritzbox 7490 mit 6.83 neueste Firmware
S7 als Hotspot und dann über die Fritzbox. Genau

karlek
Beiträge: 1255
Registriert: 2. November 2011 12:35
SqueezeBox: Touch
SqueezeBox: Radio
SqueezeBox: Boom
SqueezeBox: Classic
SqueezeBox: Duet
SqueezeBox Server läuft auf: Raspberry Pi 3 (Jessie) mit LMS 7.9
(O2 Joggler mit LMS 7.9)
(QNAP-212 (Turbo) mit LMS 7.9)

Re: Squeezebox Radio Verbindungsprobleme

Beitrag von karlek » 26. Juni 2017 13:15

Dann mach mal folgendes:
Wenn Du ein 2,4GHz und ein 5 GHz-WLAN eingerichtet hast, sollen die beiden Netze unterschiedliche Namen tragen.
Den USB-Port der FritzBox von 3.0 auf 2.irgendwas zurückstufen. Es könnte sonst zu Störungen beim WLAN kommen, laut AVM.
Und mach auch mal eine Kanalanalyse beim 2,4GH-Netz und nimm einen festen Kanal, der möglichst wenigen Fremdsendern ausgesetzt ist.
Auf jeden Fall nimm einen festen Kanal für das 2,4er WLAN.