Radio keine Verbindung zu ???

Dixie
Beiträge: 329
Registriert: 16. Februar 2010 13:48
SqueezeBox: Boom
SqueezeBox: Boom
SqueezeBox: Classic
SqueezeBox: Classic
SqueezeBox: Radio
SqueezeBox Server läuft auf: mysqueezebox.com

Radio keine Verbindung zu ???

Beitrag von Dixie »

std hat geschrieben: Die Radio verliert öfter mal die Verbindung zum WLAN
Hi std,
das hattest Du in einem anderen Thread geschrieben. Ist bei dir wirklich die WLAN-Verbindung weg? Ich hatte gestern bei meinen beiden Radios folgenden Zustand.

Beide Geräte ließen sich bedienen, aber kein Ton.
Laut meiner Fritzbox waren beide verbunden.
Unter mysqueezebox.com wurden beide als "verbunden" angezeigt.

Nach stromlos und Neustart waren beide Radios wieder bedienbar.

Dixie
Meine Squeezeboxen: 2 x Boom / 2 x Classic / 2 x Radio
Als Controller: iPhone4 + iPodTouch + iPad mit App iPeng und Android-Handy HTC Wildfire mit App Squeezebox Commander
Benutzeravatar
std
Moderator
Beiträge: 1971
Registriert: 23. Januar 2010 13:54
SqueezeBox: Touch
SqueezeBox: Boom
SqueezeBox: Radio
SqueezeBox: Classic
SqueezeBox Server läuft auf: RaspberryPi 3 mit Max2Play Image

Re: Radio keine Verbindung zu ???

Beitrag von std »

@Dixie

unter mysqueezbox.com hatte ich noch nie geschaut.
Aber ansonsten entspricht das den Symptomen die mein Radio auch manchmal zeigt
Kannst drücken was du willst, kein Ton

genau so kommt es aber vor das das WLAN Symbol blau ist und die Radio nach MSBC verbinden will
Mit freundlichen Grüßen Stefan
Dixie
Beiträge: 329
Registriert: 16. Februar 2010 13:48
SqueezeBox: Boom
SqueezeBox: Boom
SqueezeBox: Classic
SqueezeBox: Classic
SqueezeBox: Radio
SqueezeBox Server läuft auf: mysqueezebox.com

Re: Radio keine Verbindung zu ???

Beitrag von Dixie »

std hat geschrieben:@Dixie
genau so kommt es aber vor das das WLAN Symbol blau ist und die Radio nach MSBC verbinden will
Also steht die WLAN-Verbindung. :!:

Interessant ist, dass diese Problem bei beiden Radio's zeitgleich auftritt. :?:

Dixie
Meine Squeezeboxen: 2 x Boom / 2 x Classic / 2 x Radio
Als Controller: iPhone4 + iPodTouch + iPad mit App iPeng und Android-Handy HTC Wildfire mit App Squeezebox Commander
Benutzeravatar
std
Moderator
Beiträge: 1971
Registriert: 23. Januar 2010 13:54
SqueezeBox: Touch
SqueezeBox: Boom
SqueezeBox: Radio
SqueezeBox: Classic
SqueezeBox Server läuft auf: RaspberryPi 3 mit Max2Play Image

Re: Radio keine Verbindung zu ???

Beitrag von std »

Hi

blau = WLAN aber kein Server/MSBC?
Mit freundlichen Grüßen Stefan
Benutzeravatar
TheWolf
Moderator
Beiträge: 44
Registriert: 23. Januar 2010 15:34
SqueezeBox: Radio
Wohnort: Paderborn

Re: Radio keine Verbindung zu ???

Beitrag von TheWolf »

Jungs,

habt ihr mitgekriegt, dass es für die Radio eine neue Firmware gibt?
Cu Hans
Benutzeravatar
std
Moderator
Beiträge: 1971
Registriert: 23. Januar 2010 13:54
SqueezeBox: Touch
SqueezeBox: Boom
SqueezeBox: Radio
SqueezeBox: Classic
SqueezeBox Server läuft auf: RaspberryPi 3 mit Max2Play Image

Re: Radio keine Verbindung zu ???

Beitrag von std »

@TheWolf

wenn du die von vor ca 2 Wochen meinst........................ja. was am Problem aber nix geändert hat

Edit: gerade deinen anderen Beitrag gesehen. Heute hatte ich noch keine Meldung. Welche ich da gerade drauf habe müßte ich gleich mal nachgucken
Mit freundlichen Grüßen Stefan