Reparaturmöglichkeit SB Boom

PaulBens
Beiträge: 14
Registriert: 18. Juni 2013 07:47
SqueezeBox: Touch
SqueezeBox: Radio
SqueezeBox: Radio
SqueezeBox: Radio
SqueezeBox Server läuft auf: Squeezeplug

Reparaturmöglichkeit SB Boom

Beitrag von PaulBens » 17. Februar 2014 17:46

Ich besitze eine Boom. Es leuchten nur noch die Tasten, kein Display und über das Netzwerk sehe ich sie auch nicht. Das Netzteil habe ich überprüft, sogar die WLAN-Karte ein- und ausgebaut, diese im Notebook getestet- funktioniert. Ohne Karte bootet das Gerät auch nicht. Bauteile auf der Platine hatten keine sichtbaren Fehler.
Was kann ich noch tun? Ich will sie noch nicht aufgeben, sie gehört doch zur Familie( drei Radios und eine Touch ;-) ). Reparariert eine Werkstatt überhaupt noch das Gerät?

Matthias321
Beiträge: 83
Registriert: 19. Dezember 2014 09:17
SqueezeBox Server läuft auf: QNap Ts-419+

Re: Reparaturmöglichkeit SB Boom

Beitrag von Matthias321 » 14. April 2015 14:11

Und, hast du Erfolg gehabt?
2 x FireTV (Kodi)| QNAP NAS TS-419+ inkl. LMS | Hifi: Onkyo NR626 mit Nubert Nuline + Eve SC205 | Multiroom (Squeezebox): 1x Squeezebox Radio, 1x Hifiberry, 3x Raspberry | Heimautomation: EZControl XS1 + xsXcontrol

Viking
Beiträge: 4
Registriert: 6. Juli 2012 11:49
SqueezeBox: Touch

Squeezebox Boom nur noch blinkende Tastenbeleuchtung

Beitrag von Viking » 15. Juni 2017 16:48

Hallo,
habe mir gerade eine SB Boom zugelegt, eingerichtet und alles lief prima, bis zum nächsten Tag.
Über Nacht hatte ich den Netzstecker gezogen und die Boom am nächsten Morgen wieder angeschlossen.
Leider mausetot. Keine Anzeige im Display, nur noch blinkende Tastenbeleuchtung.
Netzteil hab ich schon ausgetauscht, hat aber nicht's gebracht.

Hat jemand einen Vorschlag, wie man die Boom wieder zum laufen bringt?

Gruß Olaf

karlek
Beiträge: 1259
Registriert: 2. November 2011 12:35
SqueezeBox: Touch
SqueezeBox: Radio
SqueezeBox: Boom
SqueezeBox: Classic
SqueezeBox: Duet
SqueezeBox Server läuft auf: Raspberry Pi 3 (Jessie) mit LMS 7.9
(O2 Joggler mit LMS 7.9)
(QNAP-212 (Turbo) mit LMS 7.9)

Re: Reparaturmöglichkeit SB Boom

Beitrag von karlek » 15. Juni 2017 17:39

Ist sie im Netz sichtbar? Kannst Du über mysqueezebox.com oder Deinen LMS auf sie zugreifen?
Wenn nicht, versuche mal einen Xilinx-Reset: mit gedrückter 1 einschalten.

Viking
Beiträge: 4
Registriert: 6. Juli 2012 11:49
SqueezeBox: Touch

Re: Reparaturmöglichkeit SB Boom

Beitrag von Viking » 16. Juni 2017 12:30

Danke für den schnellen Tipp!
Im Netzwerk ist sie nicht auffindbar, weder über WIFI noch über LAN.
Reset hab ich schon versucht.
Liegt leider weiter im Koma.
Im englischsprachigen Forum gibt's einen Thread zum gleichen Thema, aber soweit ich verstanden hab bisher auch ohne Lösungsansatz.

http://forums.slimdevices.com/showthrea ... died/page3

Ich werde mal meine 140€ Elektroschrott öffnen und mal auf den Platinen, nach augenscheinlich defekten Bauteilen suchen , wobei ich nicht glaube daß es so einfach ist.

Ansonsten freue ich mich über jeden Tipp.

Viele Grüße
Olaf

karlek
Beiträge: 1259
Registriert: 2. November 2011 12:35
SqueezeBox: Touch
SqueezeBox: Radio
SqueezeBox: Boom
SqueezeBox: Classic
SqueezeBox: Duet
SqueezeBox Server läuft auf: Raspberry Pi 3 (Jessie) mit LMS 7.9
(O2 Joggler mit LMS 7.9)
(QNAP-212 (Turbo) mit LMS 7.9)

Re: Reparaturmöglichkeit SB Boom

Beitrag von karlek » 16. Juni 2017 14:04

Hast Du wirklich den Xilinx-Reset gemacht? Es gibt noch den Factory-Reset.
Es gibt hier einen User, JoeMod, der umfangreiche Informationen in einem eigenen Thread gepostet hat. Das solltest Du Dir auf jeden Fall ansehen. Viele weiß er auch Rat.

Viking
Beiträge: 4
Registriert: 6. Juli 2012 11:49
SqueezeBox: Touch

Re: Reparaturmöglichkeit SB Boom

Beitrag von Viking » 16. Juni 2017 15:47

Hab's nochmal zur Sicherheit versucht:

Factory Reset:
Netzstecker ziehen Taste + (ADD) drücken und halten während Netzstecker wieder eingesteckt wird. Solange + Taste halten bis factory reset im Display erscheint.

Xilinx Reset:
Netzstecker ziehen Taste 1 drücken und halten während Netzstecker wieder eingesteckt wird. Solange + Taste halten bis Xilinx reset im Display erscheint.

Leider immer noch nichts.

Gab es nicht mal beim SB Radio so ein Hirntod Problem?

karlek
Beiträge: 1259
Registriert: 2. November 2011 12:35
SqueezeBox: Touch
SqueezeBox: Radio
SqueezeBox: Boom
SqueezeBox: Classic
SqueezeBox: Duet
SqueezeBox Server läuft auf: Raspberry Pi 3 (Jessie) mit LMS 7.9
(O2 Joggler mit LMS 7.9)
(QNAP-212 (Turbo) mit LMS 7.9)

Re: Reparaturmöglichkeit SB Boom

Beitrag von karlek » 16. Juni 2017 17:23

Wie gesagt, schau Dir die Beiträge von JoeMod2015. Notfalls frag ihn. Ich würde aber auf jeden Fall mal sehen, ob Du die Boom über mysbc oder LMS findest. Eventuell ist nur die Helligkeit auf ganz dunkel geregelt.
Welchen Servee nutzt Du denn für die Boom, mysbc oder LMS?
Und hast Du den Schriftzug "Xilinx Reset" im Display gesehen?

JoeMod2015
Beiträge: 89
Registriert: 6. Oktober 2015 17:12
SqueezeBox: Transporter
SqueezeBox: Boom
SqueezeBox: Classic
SqueezeBox Server läuft auf: Windows 2008 R2 Server

Re: Reparaturmöglichkeit SB Boom

Beitrag von JoeMod2015 » 18. Juni 2017 23:20

Mahlzeit!

Ja, traurigerweise weiß ich bis dato zu diesem Problem keine Lösung. Im englischen Forum habe ich meine Erkenntnisse zusammengefasst. Wer das gerne auf deutsch hier lesen möchte, kann sich hier melden, dann übersetze ich das mal bei Gelegenheit.
Nach defekten Bauteilen suchen bringt nichts, es sind üblicherweise keine äußerlichen Schäden an den SMD-Teilen auf der Platine zu erkennen. Da die Platine eine schwarze Lötstopmaske hat, kann man auch Leiterbahnen nur schlecht erkennen und ebensowenig die Folgen von Hitze. Ich vermute, dass irgendein "tragendes" Teil durch zu große Erwärmung gestorben ist. Bis heute kann das aber fast jedes Teil sein, inklusive Prozessor. Was ich relativ sicher ausschließen kann, sind EEPROM und RAM-Chip, die konnte ich erfolgreich austauschen, ohne dass es geholfen hätte. Das EEPROM von einer defekten Boom konnte ich auch auslesen und den Inhalt mit den Firmwaredateien abgleichen. Mittlerweile sogar mit dem EEPROM einer anderen Boom. Da finden sich leider keinerlei Abweichungen. Es ist also nicht das gefürchtete Abschalten während eines Firmware-Updates oder dergleichen, was dann zu einem halb geflashten und nicht lauffähigen Gerät geführt haben könnte.
Den Prozessor habe ich auch schon versuchsweise getauscht, aber da es sich dabei um einen BGA-Chip (Ball Grid Array) handelt, und ich kein Profi in diesem Bereich bin, ist unsicher, ob die Lötarbeit vielleicht gar nicht wirklich funktioniert hat, da alle Lötstellen unter dem Prozessor verborgen sind.
Versuchsweise habe ich das Board zwischendurch mal in Betrieb genommen, als der Prozessor gänzlich fehlte (weil ausgelötet). Selbst da ist das Verhalten nicht von dem zu unterscheiden, was hier einige beschreiben. Hirntod ist also durchaus ein passender Begriff.
Diverse Teile auf der Platine werden selbst im Standby-Betrieb richtig warm bis heiß, was heißt, dass viel Strom fließt. Eventuell ist auch eine Leiterbahn innerhalb der Platine die Schwachstelle (ich gehe von mindestens sechs "Layers" aus, von denen wir nur zwei sehen können).
Mittlerweile habe ich Kontakt zu einigen Leuten aus dem Team, das damals die Boom entwickelt hat. Ganz interessant, sich das mal aus der Perspektive anzuhören, auch wie Logitech mit den Leuten umgesprungen ist, die bei der Übernahme von Slimdevices mitgekauft wurden. Leider können sie auch bzgl. technischer Unterlagen nicht helfen. Dazu ist das alles zu lange her, sie arbeiten alle inzwischen längst woanders und haben Logitech komplett hinter sich gelassen. Falls von ihnen noch jemand was auf einem alten PC oder einer alten Festplatte finden sollte, ist mein Eindruck, dass sie keine Probleme hätten, diese Informationen weiterzugeben. Logitech soll wohl keine Unterlagen haben, weil es damals offiziell keine gab. Deshalb wurden defekte Geräte auch nie repaiert, sondern immer durch neue ausgetauscht. Sie wären zu einer Reparatur gar nicht in der Lage gewesen, wenn man das glauben darf. Die Wahrscheinlichkeit, dass einer dieser Genies noch auf alte Dateien stößt, ist allerdings eher gering.
Ganz klar werde ich groß verkünden, wenn es zu diesem traurigen Problem eine Lösung geben sollte.

Viking
Beiträge: 4
Registriert: 6. Juli 2012 11:49
SqueezeBox: Touch

Re: Reparaturmöglichkeit SB Boom

Beitrag von Viking » 25. Juni 2017 16:38

Hallo,

@ karlek " Welchen Servee nutzt Du denn für die Boom, mysbc oder LMS? "- LMS 7.9.0.
" Und hast Du den Schriftzug "Xilinx Reset" im Display gesehen? " - Nein Display hat nichts angezeigt.

@ JoeMod2015 Hey ich muß mal ein Dankeschön für deinen Einsatz hier aussprechen. Sehr interessanter Beitrag.

Zu meinem Problem:
Ich hab der Boom die WLAN-Karte entfernt. Beim starten meckert sie zwar kurz wegen fehlender WLAN-Karte rum, sucht aber dann bei angeschlossenem LAN-Kabel nach einem Netzwerk und lässt sich Einrichten. Also über LAN-Kabel funktioniert wieder alles.
Ich hab aus Spaß die WLAN-Karte wieder eingebaut und das Display blieb wieder Dunkel und die Tastenbeleuchtung blinkte.
Also vermute ich, dass eine defekte WLAN-Karte das System der Boom gar nicht mehr erst hochfahren lässt.

Vieleicht hilft's dem einen oder anderem ja seiner Boom doch noch wieder Leben einzuhauchen.

BTW: Hat nicht jemand noch eine passende PCIe WLAN-Karte zu veräussern?