SBT kein Internetradio

heinz-em
Beiträge: 9
Registriert: 5. August 2011 20:50
SqueezeBox: Touch

SBT kein Internetradio

Beitrag von heinz-em »

Hallo SBT-Gemeinde,
ich habe ein eigenartiges Problem.
Ich höre zu Hause mit meiner SBT hauptsächlich Internetradio.
Jetzt habe ich Sie mit in den Urlaub in eine Ferienwohnung genommen, da das Radio hier nicht richtig funktioniert.
Nach dem Einschalten und Eingabe des Wlan-Passworts wird das Internetradio im Menü gar nicht angeboten.
Wie komme ich wieder rein?
Letztes Jahr in derselben Wohnung hat es problemlos funktioniert.
Wlan-Netzwerk ist ok.
Anbindung an mysqueezebox.com, in dem die ganzen Favoriten gespeichert sind, funktioniert nicht.
Es kommt immer eine Fehlermeldung: Verbindungsprobleme.
Brauche ich das überhaupt? Ich müsste doch auch ohne Internetradio hören können?
Danke für Hilfe
und LG
Heinz
karlek
Moderator
Beiträge: 1947
Registriert: 2. November 2011 12:35
SqueezeBox: Touch
SqueezeBox: Radio
SqueezeBox: Boom
SqueezeBox: Classic
SqueezeBox: Transporter
SqueezeBox Server läuft auf: Raspberry Pi 3 (Jessie) mit LMS 7.9
(O2 Joggler mit LMS 7.9)
(QNAP-212 (Turbo) mit LMS 7.9)

Re: SBT kein Internetradio

Beitrag von karlek »

Also, ja, eine Squeezebox braucht immer eine Verbindung zu einem Server. In Deinem Fall eben mysqueezebox.com.
Du müsstest jetzt rausbekommen, warum Du mit der Touch keinen Internetzugang bekommst.
Eventuell liegt das ja an der Art der Zugangsbeschränkung in der Ferienwohnung. Was muss man da denn genau machen? Hast Du Internetzugang übers WLAN mit Rechner oder Smartphone?
heinz-em
Beiträge: 9
Registriert: 5. August 2011 20:50
SqueezeBox: Touch

Re: SBT kein Internetradio

Beitrag von heinz-em »

Ins Wlan komme ich mit dem Smartphone, dem Tablet und auch mit dem Laptop mit dem Passwort. Auf dem Laptop ist der Mediaserver installiert und damit gehe ich auch auf mysqueezebox.com.
Muss denn der Rechner (Laptop) immer laufen? Oder nur zum Einrichten?
Ich habe die SBT in meiner Verzweiflung auf Werkseinstellung zurück gesetzt und mich auch bei mysqueezebox.com neu angemeldet.
Übrigens bei meinem letzten Besuch hier hat alles funktioniert.
Vielleicht ist der Router neu und der blockiert mysqueezebox.com?
Der Wlan-Zugang der SBT ist laut Netzwerkprüfung ok.
karlek
Moderator
Beiträge: 1947
Registriert: 2. November 2011 12:35
SqueezeBox: Touch
SqueezeBox: Radio
SqueezeBox: Boom
SqueezeBox: Classic
SqueezeBox: Transporter
SqueezeBox Server läuft auf: Raspberry Pi 3 (Jessie) mit LMS 7.9
(O2 Joggler mit LMS 7.9)
(QNAP-212 (Turbo) mit LMS 7.9)

Re: SBT kein Internetradio

Beitrag von karlek »

Wie gesagt, braucht jede Squeezebox einen Server. Entweder mysbc oder einen, der auf Deinem Laptop läuft. Der heißt mittlerweile Logitech Media Server (LMS).
Ob der Laptop immer laufen muss, hängt davon ab, ob Deine Touch mit dem LMS verbunden ist (dann muss er laufen) oder direkt bei Deinem Konto auf mysqueezebox.com (dann nicht).
Der LMS selbst kann so eingerichtet werden, dass er Dein Konto bei mysbc kennt. Das ist aber nur für spezielle Anwendungen, wie z.B. TIDAL, wichtig.
So, der letzte Absatz für Dich vermutlich nicht von Belang, aber der Rest drüber.
Wenn Dein Laptop ins Internet kommt und Deine Touch mit dem LMS verbunden ist, sollte auch Internet-Radio funktionieren.
Wenn Du den Laptop nicht immer laufen lassen möchtest, verbinde die Touch direkt mit mysbc.
heinz-em
Beiträge: 9
Registriert: 5. August 2011 20:50
SqueezeBox: Touch

Re: SBT kein Internetradio

Beitrag von heinz-em »

Ich fürchte, das ist gerade das Problem.
Die Touch versucht, sich mysbc zu verbinden, aber das klappt nicht, es kommt immer eine Fehlermeldung.
Und leider weiß ich nicht, warum.
karlek
Moderator
Beiträge: 1947
Registriert: 2. November 2011 12:35
SqueezeBox: Touch
SqueezeBox: Radio
SqueezeBox: Boom
SqueezeBox: Classic
SqueezeBox: Transporter
SqueezeBox Server läuft auf: Raspberry Pi 3 (Jessie) mit LMS 7.9
(O2 Joggler mit LMS 7.9)
(QNAP-212 (Turbo) mit LMS 7.9)

Re: SBT kein Internetradio

Beitrag von karlek »

Kann sich die Touch denn mit dem LMS auf Deinem Laptop verbinden?
Während der hochfährt, kannst Du ja mal unter Einstellungen-Erweitert-Diagnose schauen, ob Du das Problem näher spezifizieren kannst.
Eventuell hast Du die Touch auch mit fester IP eingerichtet und die passt nicht zum Netzwerk.
heinz-em
Beiträge: 9
Registriert: 5. August 2011 20:50
SqueezeBox: Touch

Re: SBT kein Internetradio

Beitrag von heinz-em »

Danke für Deine Geduld mit einem Laien!
Bin leider noch nicht zum Ausprobieren gekommen. Aber feste IP-Adresse habe ich nicht eingegeben, hab ja auf Werkseinstellung zurück gesetzt. Oder ist dann automatisch eine feste IP-Adresse vergeben?
karlek
Moderator
Beiträge: 1947
Registriert: 2. November 2011 12:35
SqueezeBox: Touch
SqueezeBox: Radio
SqueezeBox: Boom
SqueezeBox: Classic
SqueezeBox: Transporter
SqueezeBox Server läuft auf: Raspberry Pi 3 (Jessie) mit LMS 7.9
(O2 Joggler mit LMS 7.9)
(QNAP-212 (Turbo) mit LMS 7.9)

Re: SBT kein Internetradio

Beitrag von karlek »

Soweit ich weiß, musst Du nach einem Werksreset mit explizit eine IP-Adresse eingeben. Das sollte also nicht das Problem sein. Dann schau noch nach den anderen Dingen, die ich oben aufgezählt habe.
elcol
Beiträge: 49
Registriert: 22. Januar 2012 09:49
SqueezeBox: Boom
SqueezeBox: Classic
SqueezeBox: Touch
SqueezeBox: Touch
SqueezeBox: Classic
SqueezeBox Server läuft auf: Raspberry PI 3 B+ und qnap TS-119 II

Re: SBT kein Internetradio

Beitrag von elcol »

Hallo, die SB Touch hat nie eine feste IP. Es muss im Router ein dhcp Server laufen, damit eine freie IP vergeben werden kann.
Das erleichtert die Arbeit, bringt aber etwas Unordnung in die Liste der IP.
Ich habe deshalb in meiner Fritzbox der Touch eine feste IP zugeordnet ("immer diese IP zuordnen").
Wenn Du also in Deinen Router schaust, der dhcb hat, kannst Du die IP der SB Touch sehen.
Vielleicht hilf auch rechts oben im SBS links neben dem logitech-Logo die Auswahl der SB anzuklicken und dann auf "synchronisiern" zu klicken.
heinz-em
Beiträge: 9
Registriert: 5. August 2011 20:50
SqueezeBox: Touch

Re: SBT kein Internetradio

Beitrag von heinz-em »

Bin endlich dazu gekommen, weiter zu probieren.
Die SBT verbindet sich mit dem LMS auf dem Laptop.
Ich kann mich auf dem Laptop bei mysqueezebox.com anmelden. aber beim Reiter PLAYER kommt folgende Meldung:

Hoppla! Anscheinend haben Sie für dieses Konto keine Player registriert.
Zum Zugreifen auf Ihre Squeezebox-Einstellungen müssen Sie sich auf dieser Website und Ihrer Squeezebox beim selben mysqueezebox.com-Konto anmelden.
Stellen Sie sicher, dass Sie auf Ihrer Squeezebox bei einem mysqueezebox.com-Konto angemeldet sind (geschieht normalerweise während des Einrichtens) und Ihre Squeezebox eingeschaltet und mit Ihrem Netzwerk verbunden ist.
Vergewissern Sie sich, dass Sie bei demselben Konto auf dieser Website angemeldet sind (mit derselben E-Mail-Adresse und demselben Kennwort).

Wie kann ich mich auf der SBT bei einem mysqueezebox.com-Konto anmelden? Ich habe da keine Einstellungsmöglichkeit gefunden. Vielleicht nochmal alles resetten?
In der LMS-Systemsteuerung steht bei Diagnose LMS alles ok, bei mysqueezebox Ping ok, Port 3483 fehlgeschlagen, Port 9000 fehlgeschlagen.
An den Router komme ich leider hicht ran (FEWO).