Transporter - Audiosignal extrem verzerrt

radam40
Beiträge: 55
Registriert: 6. Februar 2013 08:24
SqueezeBox: Touch
SqueezeBox: Transporter
SqueezeBox Server läuft auf: 7.9. QNAP 112P

Re: Transporter - Audiosignal extrem verzerrt

Beitrag von radam40 »

Habe die Lautstärke im LMS auf 100% festgelegt.

Die Jumper habe ich alle probiert von 0-30 dB. Hatte keinen Effekt auf die Verzerrung.

Außerdem ist da ein deutliches Brummen auf beiden kanälen auch wenn kein Track läuft.

Und wenn ein Track läuft, ist es relativ leise und extrem stark verzerrt.

Ich glaube nicht dass die Verzerrung etwas mit der Lautsärke am Preamp zu tun. Sonst später in der Kette regele ich die Lautsärke ja nicht.
radam40
Beiträge: 55
Registriert: 6. Februar 2013 08:24
SqueezeBox: Touch
SqueezeBox: Transporter
SqueezeBox Server läuft auf: 7.9. QNAP 112P

Re: Transporter - Audiosignal extrem verzerrt

Beitrag von radam40 »

Sonst gibt es ja keine weitere Möglichkeiten die Audioausgänge einzustellen beim Transporter oder? im Setup vom Gerät habe ich nichts dazu gefunden.
Benutzeravatar
std
Moderator
Beiträge: 1971
Registriert: 23. Januar 2010 13:54
SqueezeBox: Touch
SqueezeBox: Boom
SqueezeBox: Radio
SqueezeBox: Classic
SqueezeBox Server läuft auf: RaspberryPi 3 mit Max2Play Image

Re: Transporter - Audiosignal extrem verzerrt

Beitrag von std »

hast du die Möglichkeit die digitalen Ausgänge u testen?
Vielleicht ist einfach die analoge Ausgangssufe hin Und das wäre u.U. recht einfach zu reparieren.
Wir haen hier ja unseren Reparaturprofi für die Squeezen

viewtopic.php?f=15&t=3437
Mit freundlichen Grüßen Stefan
radam40
Beiträge: 55
Registriert: 6. Februar 2013 08:24
SqueezeBox: Touch
SqueezeBox: Transporter
SqueezeBox Server läuft auf: 7.9. QNAP 112P

Re: Transporter - Audiosignal extrem verzerrt

Beitrag von radam40 »

Danke für den Tip. Keine schlechte Idee. Ich habe den Transporter gerade für 500 gebraucht gekauft. Ist halt die Frage, ob es sich lohnt oder gleich einen neuen kaufen über Ebay für 499 Dollar. Da lande ich dann mit Zoll auch bei ca 650€---Schwere Entscheidung.

Testen könnte ich womöglich bei einem Bekannten mit AV Receiver
karlek
Moderator
Beiträge: 1948
Registriert: 2. November 2011 12:35
SqueezeBox: Touch
SqueezeBox: Radio
SqueezeBox: Boom
SqueezeBox: Classic
SqueezeBox: Transporter
SqueezeBox Server läuft auf: Raspberry Pi 3 (Jessie) mit LMS 7.9
(O2 Joggler mit LMS 7.9)
(QNAP-212 (Turbo) mit LMS 7.9)

Re: Transporter - Audiosignal extrem verzerrt

Beitrag von karlek »

Vielleicht hilft es ja, den Stecker (wenn es ein Euro- und kein Schukostecker ist) mal anders herum einzustecken.
Klingt nach Aberglaube, aber die Begründung klang ganz plausibel. Leider kann ich sie nicht mehr genau wieder geben. :)
Aber Versuch macht kluch.
coolio
iPeng Entwickler
Beiträge: 1852
Registriert: 16. Februar 2010 10:25

Re: Transporter - Audiosignal extrem verzerrt

Beitrag von coolio »

Es IST Aberglaube und die Begründungen, die man liest, sind alle Quark.
iPeng, die Remote-Control App für iPhone, iPad und iPod touch gibt's unter
http://penguinlovesmusic.de
NEU: Jetzt auch iPeng Party als Gratis-App!
karlek
Moderator
Beiträge: 1948
Registriert: 2. November 2011 12:35
SqueezeBox: Touch
SqueezeBox: Radio
SqueezeBox: Boom
SqueezeBox: Classic
SqueezeBox: Transporter
SqueezeBox Server läuft auf: Raspberry Pi 3 (Jessie) mit LMS 7.9
(O2 Joggler mit LMS 7.9)
(QNAP-212 (Turbo) mit LMS 7.9)

Re: Transporter - Audiosignal extrem verzerrt

Beitrag von karlek »

"Brummschleife" wäre so das einzige, was ich nachvollziehen könnte. Beim Reste stimme ich Dir sofort zu.
radam40
Beiträge: 55
Registriert: 6. Februar 2013 08:24
SqueezeBox: Touch
SqueezeBox: Transporter
SqueezeBox Server läuft auf: 7.9. QNAP 112P

Re: Transporter - Audiosignal extrem verzerrt

Beitrag von radam40 »

Vielleicht hilf ja das Xilinx reset. Habe ich irgendwo gelesen hier, Aber komme nicht ganz klar mit der engl. Anleitung. Was muss ich genau machen? danach noch das normale Factory reset
karlek
Moderator
Beiträge: 1948
Registriert: 2. November 2011 12:35
SqueezeBox: Touch
SqueezeBox: Radio
SqueezeBox: Boom
SqueezeBox: Classic
SqueezeBox: Transporter
SqueezeBox Server läuft auf: Raspberry Pi 3 (Jessie) mit LMS 7.9
(O2 Joggler mit LMS 7.9)
(QNAP-212 (Turbo) mit LMS 7.9)

Re: Transporter - Audiosignal extrem verzerrt

Beitrag von karlek »

Gute Idee, ganz vergessen.
Vom Strom nehmen und dann mit gedrückter 1 wieder an den Strom. Halten bis "Xilinx reset" erscheint.
Bei der Gelegenheit kannst Du ja auch mal den Stecker drehen. :)
radam40
Beiträge: 55
Registriert: 6. Februar 2013 08:24
SqueezeBox: Touch
SqueezeBox: Transporter
SqueezeBox Server läuft auf: 7.9. QNAP 112P

Re: Transporter - Audiosignal extrem verzerrt

Beitrag von radam40 »

ok, habe es gemacht. Es erscheint recht kurz Xilinx programming ca. 3 sekunden. das wars.